Sign in with
Sign up | Sign in
Your question
Solved

Problem getting FSX to work with new EVGA GTX780 graphic card

Last response: in Graphics & Displays
Share
December 21, 2013 10:10:20 AM

Problem with FSX after upgrading to GTX780, I half just upgraded my X87 mother board with EVGA GTX 780 graphic card. Monitor works fine but when I launch Flight Sim X the programme won't start keeps telling me that the graphic card is not suitable for FSX - that was the only reason I bought as it was recommended as best card to FSX. I updated drivers from Nvidea, repaired FSX with original software but no joy - I did load up Direct X 10 which may have caused the problem but then downloaded Direct X 9 as a possible solution - still not working any suggestions appreciated.
a c 144 U Graphics card
December 22, 2013 4:20:08 AM

what is your gpu before this? so can you force the game to run despite the program tells you it was not suitable for the game?
m
0
l
December 22, 2013 4:26:31 AM

renz496 said:
what is your gpu before this? so can you force the game to run despite the program tells you it was not suitable for the game?


It was a ASUS GTX 660
m
0
l
Related resources
December 22, 2013 4:33:17 AM

When Flight Sim X comes on, it comes up with a message as follows:

Microsoft Flight Simulator X has stopped working
A problem caused the programme to stop working correctly. Windows will close the programme and will notify you if a solution is available

So far they haven't found one
m
0
l
a c 144 U Graphics card
December 23, 2013 3:44:22 AM

try doing clean install your driver. if doing so still no go try reinstalling the game
m
0
l
December 23, 2013 6:54:41 AM

Thanks - will try that, Season Greetings to all
m
0
l
February 2, 2014 5:35:01 AM

BPN777 said:
When Flight Sim X comes on, it comes up with a message as follows:

Microsoft Flight Simulator X has stopped working
A problem caused the programme to stop working correctly. Windows will close the programme and will notify you if a solution is available

So far they haven't found one


Interesting, I just upgraded my x79 with the 780 ti graphics board and have exactly the same problem. if you come up with a solution please post it here so all of those of us that are experiencing the same problem can't solve it.
m
0
l

Best solution

February 24, 2014 12:40:51 PM

The solution is the to delete the fsx.cfg file in your " \AppData\Roaming\Microsoft\FSX " delete it an when you start fsx , fsx will create a new one . Also make sure that your new fresh fsx.cfg file display the fallowing line [DISPLAY.Device.NVIDIA GeForce GTX 780.0] or [DISPLAY.Device.NVIDIA GeForce GTX 780ti.0] that should solve your problem. Remember Fsx doesn't automatically recognize your new card it is still recognizing your old one.

Hope this help
Share
!