Solved

SLI POWER supply

I asked a few guys from here and I ended up mustering my 1000W Xsilence PSU (80% Eff) to work by putting Both gtx480 on the higher amp rails. It then started to pass furmark.


The problem is back and it is failing to start on furmark. Too much power draw.

My question is why does my 2nd GPU take over 400 watts!

On the killometer it reads.

I7 + 1ST GTX 480 playing game or furmark at around 450 watts at the kilometere

now soon as i do sli it fails on furmark and crashed on heavy intense scenery games.

Wait for this.
On the killometer it reads in SLI

I7 + SLI GTX480 = 880 watts in game and in furmark over 1000watts.

That's why it crashes straight away in furmark but takes some time for it to crash in game.

why 400-500 watts banged on with the 2nd GPU?
15 answers Last reply Best Answer
More about sli power supply
  1. They (Xilence) are very poor power supplies.
  2. SR-71 Blackbird said:
    They (Xilence) are very poor power supplies.


    Hi black bird. Yes I am back lol.

    Looks like you guys were right. The rails are degrading rapid.
    But I don't think it is right.

    MY psu is rated 1000W.

    And is failing at around 850W on the kilometer which from the wall is approx 600W. That is terrible.

    I am going to buy this one:
    http://www.ebay.co.uk/itm/0-761345-06221-3-Antec-High-Current-Gamer-HCG-900-Power-Supply-Unit-900W-/331037659921?pt=UK_Computing_Power Supplies_EH&hash=item4d1361d311

    I talked to your friend from this site as well and I needed one with a red color.

    900W. Surely enough for SLI and I7 all overclocked. Water cooled, rampage 3 extreme mobo.

    I measure 880 in games max on metere so about 700w in real term.
  3. Don't buy it from EBAY.

    http://www.amazon.co.uk/Antec-HCG-850M-13-5cm-Current-Supply/dp/B00ECBRVG4/ref=sr_1_13?ie=UTF8&qid=1387735120&sr=8-13&keywords=antec+psu

    Antec HCG-850M 850W 13.5cm High Current Gamer Power Supply Unit

    This is the Semi-modular version.


    Made by SEASONIC.
  4. damunk said:
    I asked a few guys from here and I ended up mustering my 1000W Xsilence PSU (80% Eff) to work by putting Both gtx480 on the higher amp rails. It then started to pass furmark.


    The problem is back and it is failing to start on furmark. Too much power draw.

    My question is why does my 2nd GPU take over 400 watts!

    On the killometer it reads.

    I7 + 1ST GTX 480 playing game or furmark at around 450 watts at the kilometere

    now soon as i do sli it fails on furmark and crashed on heavy intense scenery games.

    Wait for this.
    On the killometer it reads in SLI

    I7 + SLI GTX480 = 880 watts in game and in furmark over 1000watts.

    That's why it crashes straight away in furmark but takes some time for it to crash in game.

    why 400-500 watts banged on with the 2nd GPU?




    Hi - sumthings amiss here - The pcie slot can provide max 75w (to the GPU), the 6pin another 75w, and the 8 pin another 150. Don't see anyway the 2nd 480 can be over 300w max.

    Are you sure the kilometer reading is accurate? I suspect not.

    Hopefully, someone else can provide another possibility.
  5. arghhh. No red! I need red :P

    And modular does not matter. My custom pc board I can hide all wires under the bench.

    Does 900w (80% efficient mean it will actually be 720w)


    p.s blackbird I would prefer amazon too but it is just the red outer case which will match my pc components :). That's all it is.
  6. Best answer
    That's a personal preference , buy it , it's a quality power supply.
  7. SR-71 Blackbird said:
    That's a personal preference , buy it , it's a quality power supply.


    Thanks man. Kiss kiss lol Your talking about the ebay one yeah?
  8. damunk said:
    arghhh. No red! I need red :P

    And modular does not matter. My custom pc board I can hide all wires under the bench.

    Does 900w (80% efficient mean it will actually be 720w)

    No, 80% efficiency means it will have to pull 1125w from the wall to deliver 900w dc to your components.


    p.s blackbird I would prefer amazon too but it is just the red outer case which will match my pc components :). That's all it is.
  9. Yes I was.
  10. toyftw said:
    damunk said:
    I asked a few guys from here and I ended up mustering my 1000W Xsilence PSU (80% Eff) to work by putting Both gtx480 on the higher amp rails. It then started to pass furmark.


    The problem is back and it is failing to start on furmark. Too much power draw.

    My question is why does my 2nd GPU take over 400 watts!

    On the killometer it reads.

    I7 + 1ST GTX 480 playing game or furmark at around 450 watts at the kilometere

    now soon as i do sli it fails on furmark and crashed on heavy intense scenery games.

    Wait for this.
    On the killometer it reads in SLI

    I7 + SLI GTX480 = 880 watts in game and in furmark over 1000watts.

    That's why it crashes straight away in furmark but takes some time for it to crash in game.

    why 400-500 watts banged on with the 2nd GPU?




    Hi - sumthings amiss here - The pcie slot can provide max 75w (to the GPU), the 6pin another 75w, and the 8 pin another 150. Don't see anyway the 2nd 480 can be over 300w max.

    Are you sure the kilometer reading is accurate? I suspect not.

    Hopefully, someone else can provide another possibility.




    Toyftw:

    Kilometer is right. I have tried it with AIRCON. And has reset button on it.

    I7 4.2GHZ inc rampage mobo @ 1.36 volts = 280 watts (0.8x = 225 ish watts)

    CPU + 1ST GTX 480 playing game or furmark at around 450 watts (0.8x = 360 watts)

    I7 + SLI GTX480 = 880 watts in game and in furmark over 1000watts. 1080p mode full screen testing. (700-800 ish from the wall) depending if using furmark or game.
  11. damunk said:
    toyftw said:
    damunk said:
    I asked a few guys from here and I ended up mustering my 1000W Xsilence PSU (80% Eff) to work by putting Both gtx480 on the higher amp rails. It then started to pass furmark.


    The problem is back and it is failing to start on furmark. Too much power draw.

    My question is why does my 2nd GPU take over 400 watts!

    On the killometer it reads.

    I7 + 1ST GTX 480 playing game or furmark at around 450 watts at the kilometere

    now soon as i do sli it fails on furmark and crashed on heavy intense scenery games.

    Wait for this.
    On the killometer it reads in SLI

    I7 + SLI GTX480 = 880 watts in game and in furmark over 1000watts.

    That's why it crashes straight away in furmark but takes some time for it to crash in game.

    why 400-500 watts banged on with the 2nd GPU?




    Hi - sumthings amiss here - The pcie slot can provide max 75w (to the GPU), the 6pin another 75w, and the 8 pin another 150. Don't see anyway the 2nd 480 can be over 300w max.

    Are you sure the kilometer reading is accurate? I suspect not.

    Hopefully, someone else can provide another possibility.




    Toyftw:

    Kilometer is right. I have tried it with AIRCON. And has reset button on it.

    I7 4.2GHZ inc rampage mobo @ 1.36 volts = 280 watts (0.8x = 225 ish watts)

    CPU + 1ST GTX 480 playing game or furmark at around 450 watts (0.8x = 360 watts)

    I7 + SLI GTX480 = 880 watts in game and in furmark over 1000watts. 1080p mode full screen testing. (700-800 ish from the wall) depending if using furmark or game.


    Like I said above - hope someone can provide additional insight, because now there is even more amiss.
    How can 880-1000w DC be delivered while pulling 700-800 ish from the wall?


  12. Toyftw

    I think there is misunderstanding here.

    With CPU + SLI on load I see the figure around 850-860watts on the kilometer unit which is plugged in the socket.

    On furmark I managed to see a figure 1050W on the kilometer once. I never tried to run it again that time.

    But now on SLI I cannot even get furmark to get running. Just shuts down computer.

    I don't think nothing is wrong with the kilometer. I just don't know where there is massive jump from 1GPU to SLI of around 400W or more when it furmark.
  13. damunk said:
    Toyftw

    I think there is misunderstanding here.

    With CPU + SLI on load I see the figure around 850-860watts on the kilometer unit which is plugged in the socket.

    On furmark I managed to see a figure 1050W on the kilometer once. I never tried to run it again that time.

    But now on SLI I cannot even get furmark to get running. Just shuts down computer.

    I don't think nothing is wrong with the kilometer. I just don't know where there is massive jump from 1GPU to SLI of around 400W or more when it furmark.


    Ah, the the wattage reading was from the wall socket (I thot it was converted DCwatts). So, makes more sense.
    Still don't have an idea why a 300w max card(2nd gpu) can pull more than that, but I would agree with what you already decided to do and replace the PSU.
  14. Well I am still angry if it is the PSU. I will be angry with x silence as it's 33amp rails don't do the job.

    I just ordered the antec with it's I beleive 12v 40 amp rails.

    toyftw: I don't know why either at the 2nd GPU pull rate.


    Also it's a lovely set up I built from new and I hope I have not caused the system damage with the random cuts.

    In all there was maybe ten crashes. 3 today and the rest a few weeks back when I thought I managed to solve the problem.
  15. Gutted!! ANTEC 900w power suppler phased out. Bought from Ebay then had to have my money refunded!
Ask a new question

Read More

Power Supplies SLI Components