Sign in with
Sign up | Sign in
Your question

Blank screen and loud fans during gaming

Last response: in Systems
Share
December 22, 2013 9:24:50 PM

Hey guys,

Problem: my computer screen goes black when I'm playing games. Sometimes the fans, at least the graphics card fan, spins up too 100% and sometimes they don't but either way I a forced to reboot the pc manually. Sometimes screen goes black almost instantly after starting a game, sometimes it takes 20 minutes but it does happen eventually. It happens on games like Bf3 and War Thunder. I haven't tried it on other games yet. While doing anything else like using the internet or any other application it doesn't happen. Also when it does happen the sound sometimes loops on the last sound before it crashed then the speakers buzz for a few seconds.

My computer specs:
CPU: Intel G860 3Ghz dual core
Motherboard: MSI H61m-P31(g3)
Graphics card: XFX Radeon HD 7850 2GB core edition (not overclocked)
Ram: Corsair Value Select 4GB x 1 ddr3 1333MHz
Case: Fractal Design Core 1000
HDD: Seagate 500GB 3.5”
PSU: Corsair Builder series cx500Watt 80 PLUS certified BRONZE
Monitor: using an old Philips HD tv flatscreen

I built the pc in August of 2013 so the components are not old and everything had been working fine since then. Then I moved the pc from my house to my parents house for christmas. I set it up and it was working fine then too so I don't think the move affected it. Then the day after it was moved the problems started.

I know there are many posts with similar problems to mine but I have tried many things and they haven't worked:

I've uninstalled and reinstalled the latest graphics card drivers and made sure all other drivers and DirectX are up to date.
I have the latest version of .NET framework
I've made sure all the cables in the pc haven't been disconnected (although I'll check again) and I tried putting the other PCIe connector into the graphics card.
I have the stock fan that came with the cpu and a 120mm fan on the front of the case without loads of cables in the way.
I've used MSI afterburner to monitor temperatures and fan speeds of both the graphics card and the cpu during gameplay- Under load neither of the cpu cores go above 47C and the graphics card never goes above 60C so I don't think it's a temperature problem.

I ran a furmark benchmark test and I only made it about a third of the way through the 15mins I think before I got the blank screen and fans again. The temperature during that was steady at 80C before it crashed. I did a second test and this time the temperature got to 86C before I exited. (didn't want to go any higher).

So, I don't think its an overheating issue because the temperatures are normal during gaming.
I think the PSU is giving the graphics card enough power because i've been using it for months before anything went wrong.
I've updated all the drivers i think.

Also I don't have access to another graphics card or power supply to try and isolate the problem that way.
I haven't run a memory test, I'm a bit new to all that.
Did a cpu stress test it passed.



I have yet to try using the motherboards dvi output and/or using a different monitor, updating my bios, making my fans kick in sooner.

I pretty stuck and would really appreciate your feedback.

Thanks
December 24, 2013 9:10:37 AM

Solved i think! Turns out my graphics card has two DVI outputs, one you can use with a vga adaptor and one you can't. After I moved the computer to my parents house i connected the cable to the wrong output for my tv. Somehow this caused the screen to go black after about 20 minutes. Hurrah!
m
0
l
!