Sign in with
Sign up | Sign in
Your question
Solved

samsung 840 1tb ssd wont install windows 8

Last response: in Storage
Share
December 23, 2013 1:23:17 PM

i am at a loss. thought this was gonna be really easy. i guess not. i get the message: cant install on portion something something something. its set on AHCI and has the latest firmware. i do have one question that i didnt find any info on. when i looked at the drive on the computer when i got it, it had a file in it. i dont remember what it was but i deleted it right away. was i not suppose to do that? it was like 1gb. please help. i really want to run this thing tonight!
a b G Storage
December 23, 2013 1:27:13 PM

what are the steps you followed to install windows 8???
m
0
l
a c 129 G Storage
a b * Windows 8
December 23, 2013 1:28:38 PM

if your installing it in your rig with a lot of drives already windows installer may be looking at another drive. for safty unclip your other drives data cables from the sata port and make sure the new drive if it going to be your boot os is on sata 0 intel port. when the installer starts and it fails go into windows advance mode and make sure there no partion on the hard drive. windows installer is looking to make two..a small system partion and a data partion on the boot os drive.
m
0
l
Related resources
December 23, 2013 1:30:16 PM

simple: put win 8 on flash drive, booted flash drive, product key, clicked on drive, formatted, clicked install. then error
m
0
l
December 23, 2013 1:31:35 PM

smorizio said:
if your installing it in your rig with a lot of drives already windows installer may be looking at another drive. for safty unclip your other drives data cables from the sata port and make sure the new drive if it going to be your boot os is on sata 0 intel port. when the installer starts and it fails go into windows advance mode and make sure there no partion on the hard drive. windows installer is looking to make two..a small system partion and a data partion on the boot os drive.

thats my old setup up on the drives if you read that. just got the revo 3 and this 1tb

m
0
l
a b G Storage
December 23, 2013 1:34:59 PM

do this:
put win 8 on flash drive>booted flash drive>product key>clicked on drive>delete all partition>create new partition>see a 100mb or so reserves space>select the other partition (one you created manually)>clicked install
m
0
l
December 23, 2013 1:43:10 PM

siddharthmukul007 said:
do this:
put win 8 on flash drive>booted flash drive>product key>clicked on drive>delete all partition>create new partition>see a 100mb or so reserves space>select the other partition (one you created manually)>clicked install


k, give me a sec
m
0
l
December 23, 2013 1:51:32 PM


still nothing. yeah i deleted the partition and it didnt do jack
m
0
l
December 23, 2013 1:54:01 PM

Actually, Windows doesn't install to any USB items, and you would need at least 128 GB of space on it, and those kinds of flash drives are expensive. Here's what I did when I got this problem on my rig: Install Windows on a HARD disk drive or boot from a HDD that has Windows (any version) on it, and then put the disk in. If there was a file on it, then look it up on the product's website and get it. If there isn't a file or it is not important, then re-format the SSD. Go to Computer, and right click on the SSD. Go down to Format, and left click on it. Check "MS-DOS Startup Disk" IF available, and uncheck quick-format. Let it do so, and then try installing it to the SSD once it is done. If it works, you will need to keep that hard-drive in that computer even if you aren't going to be using it, because, for some reason, Windows needs the first disk it was installed on. You might want to use an old or relatively small disk. You won't have to boot from that disk once the rig is going. Hope this helps.
m
0
l
a b G Storage
December 23, 2013 1:56:12 PM

and you created a new partition right???


did you see that 100mb reserve space?????
m
0
l
December 23, 2013 2:02:15 PM

siddharthmukul007 said:
and you created a new partition right???


did you see that 100mb reserve space?????

yes, of course i created a new partition. but the 100mbs that would normally be there wasnt.
m
0
l
a b G Storage
December 23, 2013 2:12:11 PM

Try installing with out manually creating a partition, leave the drive raw and just hit install, windows will automaticly create the needed partitions.
You might need to rerun setup after deleting the partitions, windows can be funny at times.
m
0
l
a b G Storage
December 23, 2013 2:17:27 PM

try installing raw....see if that works.

delete and install....who knows that might work.
m
0
l
December 23, 2013 2:24:49 PM

siddharthmukul007 said:
try installing raw....see if that works.

delete and install....who knows that might work.


oh, i just tried every combination imaginable. im just gonna reinstall the windows 8 boot up on that flash drive and see how it goes
m
0
l

Best solution

December 23, 2013 2:37:36 PM

ShadyHamster said:
Try installing with out manually creating a partition, leave the drive raw and just hit install, windows will automaticly create the needed partitions.
You might need to rerun setup after deleting the partitions, windows can be funny at times.



Got it! It was either two things.
1: i reinstalled that win 8 on that flash drive
2: uefi poped up and i opened it through through that.
Thanks anyways guys. Maybe someone will have the same problem one day this will help them out.
Share
!