Solved

Motherboard or Ram? Error 53 Q-Code on a ASUS Maximus VI F

Hello, this is my first time building a PC, I have a ASUS Maximus VI Formula motherboard with G.SKILL Sniper 8(2x4GB). When booting up, the motherboard has the Q-Code error 53, and one continuous beep followed by two short beeps for BIOS beeps, the manual says there is no memory detected, and is a Memory initialization error, Invalid memory type or incompatible memory speed. So if you guys could help me with this, that would be great, Thank you!
4 answers Last reply Best Answer
More about motherboard ram error code asus maximus
  1. Best answer
    Make sure the RAM is in right apply alot of pressure when putting them in I mean alot much more then you would think, also check shortstuff no post / no beep forum and go through everything
    http://www.tomshardware.com/faq/id-1893016/post-system-boot-video-output-troubleshooting-checklist.html

    GOOD LUCK!!!!!!!!!!!!:)
  2. Just wanted to thank this three year old thread because it helped me today. RAM was incredibly harder than I would have thought to push in. Bravo!
  3. I was getting this error when my ram wasn't slotted correctly. The board has slots with a vertical sleeve on one side and a latch on the other. So, I would insert the ram, push down on the side with the latch, causing it to *click* into place and the latch to flip up. Nowhere in the instructions or on any forum have I seen this specific mistake. I've seen a few that just say "you're supposed to push down harder".

    Anyway, once it latches, you also have to push down on the other side, the one held in the vertical sleeve (no latch). After pushing down, you will hear a click.

    This solved the problem for me.
  4. Fear_Bravo said:
    Just wanted to thank this three year old thread because it helped me today. RAM was incredibly harder than I would have thought to push in. Bravo!


    You very welcome!!!
    I had to learn the hard way with my 1st build, i literally was sitting by it, what in the world is wrong, for about an MONTH!!......when it hit me the ram ( for a bunch of things i wont go into now.....) may be not be in......popped it in and walla it worked.......
    Sos very happy this helped someone!!!
    :)
Ask a new question

Read More

Asus Motherboards Memory