Asus m5a97 LE R2.0 Sound card does not work.

Just bought the mobo, and the sound card will not show up in Windows 7, not even in the device manager. It's simply missing. I understand that it is a realtek sound card build in, but trying to install either the driver from the asus cd that came with it, their website, or the realtek website has done nothing. The device never appears, and my sound icon says that no audio device is installed. I really don't wanna RMA this board over something as dumb as a broken sound card, but is there anything that I'm missing? Oh by the way, It is enabled in the BIOS, and I've tried disabling and re enabling it, and tried every setting there is within the BIOS that has to do with audio. Is there anyway to reset the BIOS completely back to factory settings (I installed a BIOS update. Not sure if it wowrked before the update because I did it before I ever installed WIndows.)? Also, should I try reinstalling Windows 7 or is that futile?
1 answer Last reply
More about asus m5a97 sound card work
  1. Rpkist77 said:
    Just bought the mobo, and the sound card will not show up in Windows 7, not even in the device manager. It's simply missing. I understand that it is a realtek sound card build in, but trying to install either the driver from the asus cd that came with it, their website, or the realtek website has done nothing. The device never appears, and my sound icon says that no audio device is installed. I really don't wanna RMA this board over something as dumb as a broken sound card, but is there anything that I'm missing? Oh by the way, It is enabled in the BIOS, and I've tried disabling and re enabling it, and tried every setting there is within the BIOS that has to do with audio. Is there anyway to reset the BIOS completely back to factory settings (I installed a BIOS update. Not sure if it wowrked before the update because I did it before I ever installed WIndows.)? Also, should I try reinstalling Windows 7 or is that futile?


    I am having the exact same issue with this MB. I also have a HDMI connected through my VGA and that sound works fine.
Ask a new question

Read More

Realtek Sound Cards Device Manager Motherboards Asus Windows 7