Sign-in / Sign-up
Your question
Solved

Sound Blaster ZX not detected during driver installation.

Tags:
  • Sound Blaster
  • Motherboards
  • Components
  • Sound Cards
Last response: in Components
December 27, 2013 3:08:38 PM

I installed the sound card into my PCI Slot on my motherboard. I also plugged the HD Audio thing into the front panel header. When I turn the computer on, the soundcard lights up red as it is supposed to. Whenever I try in install the driver it says to supported device was detected or something like that. I saw online that I might need to disable my onboard sound card for it to work. I don't know how to do this, and my motherboard is Gigabyte GA-Z87-HD3.

Tanks in advance.

More about : sound blaster detected driver installation

Best solution

a c 783 V Motherboard
December 27, 2013 3:13:14 PM

to disable onboard sound it in the bios under onboard devices. (hd audio). set it to off. also if this is a new build you have to install the motherboard chipset drivers first for the pci bus to work right. also on some pci slots you may have to set the speed to 1x or turn the slot on in the bios.
Share
December 27, 2013 3:17:54 PM

smorizio said:
to disable onboard sound it in the bios under onboard devices. (hd audio). set it to off. also if this is a new build you have to install the motherboard chipset drivers first for the pci bus to work right. also on some pci slots you may have to set the speed to 1x or turn the slot on in the bios.


Can you please walk me through how to do these thing. I have been trying to get this to work for like 10 hours. This was built by Cyberpower PC so I don't know if they installed that stuff.
m
0
l
Related resources
a c 783 V Motherboard
December 27, 2013 3:25:34 PM

in the bios it under the Peripherals tab (page 51) of the mb guild).
m
0
l
December 27, 2013 3:50:05 PM

t doesnt show up in the peripherals tab, how do i do the other stuff from your first reply
m
0
l
December 27, 2013 3:50:08 PM

t doesnt show up in the peripherals tab, how do i do the other stuff from your first reply
m
0
l