Solved

Cant see HDD after raid1 cancel win 8.1

Hey Guys!
I had two wd1tb in raid1 until this morning. When I removed it ("All you data will be lost bla bla bla") they did not show up in the disk magement. They do show up under Units (Not sure about translation using Swedish Windows). They also show up at starup and in bios but I cant seem to access Raid Utilitys on my motherboard (Ctrl + I) and that may indicate that my computer only finds 1 disk? Oh ye I god Win installed on my SSD drive. My SATA setting in bios is ACHI if that matters. Is there any program to "reset" the disk to scratch or what options do I have?

Thanks alot!
//Jonas
5 answers Last reply Best Answer
More about hdd raid1 cancel win
  1. The reason that you cannot access the Intel RAID utility is that you have set SATA mode to "AHCI" in BIOS. Set it to "RAID" and then Ctl+I should work.

    Yogi
  2. You Y0GI are one bright human being! Thans alot :) Been sitting here 4,5h now. Altho in the raid controller it said that I do not have any raid going on, so I created a new one. Now I can see my disks as 1 in disk management, but they are in raid1, and thats what I tried to cancel earlier today ;D So now I just need to find a way to remove that safely without both disk dissapearing. But thansk alot man! :)
  3. Best answer
    You're welcome! Glad to see that it worked.

    If you want to disassemble the RAID array, you'll have to go back into the Intel RAID utility and do it there. I can't remember the terminology, something like disassemble array or delete array. After doing this you should have 2 HDDs visible in Windows.

    Yogi
  4. Hello again!

    I did as Y0GI said and changed bios to raid, entered the raidutility and then I could make my disk raid1 again. After this I went out and removed the raid that way and now it seems to be working! Thanks alot! :)
  5. You're quite welcome, Jonas!

    Yogi
Ask a new question

Read More

Windows Storage Hard Drives