Can't boot into windows after bios flash

I have just tried to update my firends bios. Because he cant start a few games. So after I updated his bios it said BOOTMGR is missing so I restarted the computer and changed the hard drive priority because appetantly is was changed after i had updated the bios. I thought that would fix the problem but no, now when his computer tries to boot up win7 it crashes and restarts. So now I´m sitting here and have no clue what the problem is. PLEASE HELP ME!
16 answers Last reply
More about boot windows bios flash
  1. Can you get into BIOS at all? After each BIOS update you need to set up the BIOS again. Usually starting with setting "optimized defaults."
  2. +1^
    The BIOS always defaults to factory settings after a BIOS update. You need to go into BIOS and be sure the SATA mode is correct. If it was AHCI when Win was installed, it is probably back to IDE mode now. Or vice versa.

    And be sure the boot drive is set as the 1st boot device. Although, It can be 2nd if you want the optical drive first.
  3. Yes I've tried that and it didn't make any diffrence unfortunalty.
  4. I dont really know how to change that. I couldn't find it. So can u mabye explain how i can find it?
  5. What motherboard? Which version of said motherboard?
  6. It is the Gigabyte 990xa-ud3
  7. Try resetting the BIOS. Unplugging the comp and taking out the small, round MB battery for 10 or 15 mins usually does the trick.
  8. I think I could try that thanks for the help so far guys, but dont leave this page right now cause I'm not sure it will work but mabye ;)
  9. The only way the boot mgr could be missing is if the drive failed or another drive was set for the first boot drive.
    You didn't leave a USB stick in one of the USB ports from when you flashed the BIOS, did you?
  10. Page 46 (2-6 Integrated Peripherals) in your friend's MB manual shows how to set the SATA mode. If he doesn't have the manual handy, you can download it here: http://www.gigabyte.us/products/product-page.aspx?pid=3901#manual
    (scroll way down to the bottom of the list for English version. Not the 'guide book')
  11. I'll check it out after the first thing :)
  12. THORvalden said:
    I'll check it out after the first thing :)



    Don't forget to check for a USB stick left in the USB port from the BIOS flash.
  13. I went in to the SMART LAN thingy and it said "Start detecting at Port." and a few secs later it popped up "Link Detected -> 100mps and under that it said Cable length less than 10m..." and that's it. It just dissappears and pops up nothing more. Is that good or what?
  14. The thing with the USB stick. I used a usb stick and downloaded the bios to it and used it to update the bios if that's the answer you were looking for.
  15. THANK YOU it was the mode that was wrong but when i changed it to something i don't remember it WORKED! Thank you so much guys i really really appreciate that u took your time to help me, again THANKS :)
  16. Glad to hear it is working again. Yes, that was what we were trying to get across. The Sata mode had defaulted back to IDE after the BIOS reset.

    Btw, what I was referring to with the USB stick was this; when you used it to update the BIOS, you may have forgot to remove it from the USB port. Some MBs see that as a drive and try to boot from it. If the stick isn't bootable, the BIOS will just say it can't find the boot manager.
Ask a new question

Read More

BIOS Motherboards