windows 7 32 bit ccc application install package failure dell optiplex 745

I have a clean install of windows 7 home premium 32 bit on a dell optiplex 745 and a radeon 7770 I got in im having trouble with catalyst control center tried removing c+++ 2010 I tried installing from safe mode I tried using driver sweeper I unistalled all displays from device manager I tried this before and after reinstalling windows 7 I have no cd for radeon 7770 I tried installing .net 4.0 I still get application install package failure midway through installing ati catalyst control center and thats only error in log n it only says it once n I have no internet I been using my galaxy s4 phone to download than transfer files the files arent corrupted either help me Its pure torture
4 answers Last reply
More about windows bit ccc application install package failure dell optiplex 745
  1. From that block of text, I have no idea of what you're talking about or trying to fix.
  2. Sorry I edited it for ya
  3. datpiff123 said:
    Sorry I edited it for ya


    So, from what I can glean from this slightly edited block of text...

    You have no real internet service, and Catalyst Control Center installation is failing.


    Quote:
    Its pure torture

    Yes, reading that is torture.
  4. Hey I cant get this solved without it just trying to get every detail in so its faster n its fine using phone I can do everything it just takes longer. edit:in event viewer I get error 1723 there is a problem with this windows installer package a dll required for this install to complete could not be run
Ask a new question

Read More

Optiplex Internet Dell Clean Install Graphics Windows 7