Solved

I got a black screen after changing GPU settings. HELP!!

I just built a gaming pc. Specs:
Gigabyte r9 290
Intel core i7 4770K
Msi z87-g45 mobo
3x 120mm fans
1x 140mm fan
Corsair 600 watt psu
16gb RAM
NZXT phantom 410

It was working fine for the few days that I was getting used to windows 8. But when I decided to play some Star Wars Battlefront 2, I turned the power, clock, and fan speed up on the GPU. After that my screen went black. About 10 minutes of waiting for the black screen I get the known "hairdryer" noise from the GPU. My monitor is fine, I hooked it up to my old PC (eMachines). Is that supposed to happen or did I screw something up? Thanks for the help!
32 answers Last reply Best Answer
More about black screen changing gpu settings
  1. How much did you move the sliders up?
  2. The sign in screen works now but when I go to the start screen or desktop, after about 7 seconds, goes black. The GPU is silent at this time
  3. You may have fried your card by turning the settings too high. Is it working now or is it just completely black?
  4. About 5-10%
  5. You may have fried your card by turning the settings too high. Is it working now or is it just completely black?

    EDIT: Ignore this. For some reason it was posted twice...
  6. Barely anything. I also turned my case fan speed up a bit to compensate
  7. Best answer
    You must have bugged up the gpu setting on catalyst. Fo into your rig and pull out the pcie power cables from your 290 this will disable the card and re enable your mobo video output. now connect your monitor to your mobo. Uninstall catylyst. I mean everything. Now reinstall catalyst so you have fresh settings. Plug your power back into you gpu and plug monitor into gpu and you should be good to go. :)
    Hope this helped :)

    Or you might have fried it D: poor 290 D: poor wallet D:
  8. I am now doing what Krishna said
  9. thunder0024 said:
    I am now doing what Krishna said


    thunder0024's thbought right now "please dont be fried........ please dont be fried............ please dont be fried.............." if it is i feel for you bro D:
  10. Just in case, what are some signs of a fried GPU. I felt the cover and it's not hot at all. There is no smoke or that smell of heat and electricity.
  11. Alright, so I took the GPU out of the case, do I let its power cables hang? Or do I pull them out of my modular psu
  12. thunder0024 said:
    Alright, so I took the GPU out of the case, do I let its power cables hang? Or do I pull them out of my modular psu


    Just pull the power cables out the gpu and youll be good to go
  13. Do I put to power cable back in? (Dumb question, I just don't want to get my dog or myself blown up)
  14. thunder0024 said:
    Do I put to power cable back in? (Dumb question, I just don't want to get my dog or myself blown up)


    Have you uninstalled/ reinstalled? if you have turn you pc off. and reconnect everything. Never do anything inside your case without the power being off at the back of you psu. There inst that much electricity in there that anything would explode :P :P
  15. Would simply turning the settings back to default in the control center work too? I may have given it too much power or not enough.
  16. Would simply turning the settings back to default in the control center work too? I may have given it too much power or not enough.
  17. thunder0024 said:
    Would simply turning the settings back to default in the control center work too? I may have given it too much power or not enough.


    If you gave it too much power its fried sorry D: you can try resetting yes
  18. Krishna Moorthy I selected your answer as the solution. Glad you could help thunder :)
  19. Now everything is uninstalled. I'm now going to reinstall the GPU. Do I then use the drivers disc and put the catalyst drivers back?
  20. RaccoonPete said:
    Krishna Moorthy I selected your answer as the solution. Glad you could help thunder :)


    tnks no worries :)
  21. thunder0024 said:
    Now everything is uninstalled. I'm now going to reinstall the GPU. Do I then use the drivers disc and put the catalyst drivers back?


    nouuuuuuuu they will be outdated get the latest one from the website
    http://www.amd.com/us/products/technologies/amd-catalyst/pages/catalyst.aspx
  22. Ok, well, I've been meaning to set it to über mode for a while now so I just did it. That will probably give me the settings I need without me screwing it up.
    One quick question, before all of this, at the top of the catalyst control center the you was registered as inactive right under a circle. Does that mean anything?
  23. thunder0024 said:
    Ok, well, I've been meaning to set it to über mode for a while now so I just did it. That will probably give me the settings I need without me screwing it up.
    One quick question, before all of this, at the top of the catalyst control center the you was registered as inactive right under a circle. Does that mean anything?


    Never seen that before but maybe i just havent paid attention 0_o
  24. Yeah,there is the smallest switch ever ( about 2mmx1mm) on the right side of the GPU with the fan facing up and near you.
  25. So now everything is reinstalled except the drivers which is what I'm doing now
  26. The screen just went black right when I started chrome
  27. ****
    The GPU is on and working though
  28. thunder0024 said:
    The screen just went black right when I started chrome


    eh try reinstalling the drivers of you mobo output. Dont remove the card from the case this time. Just pull the power cable out the top. The is enough to de activate the card and reactivate mobo output.
  29. Am downloading version 13.12
  30. thunder0024 said:
    Am downloading version 13.12


    ok lemme know if it works this time. After u finished dling and its al installed plug your gpu in and try.. oh wait. Do you already have catylyst on your computer while you are dling 13.12? if you do uninstall the old version berfore installing 13.12. Becasue when i installed 13.11 i had the old version and it crashed my gpu. the old and new version were conflicting. I had to unplug my gpu and uninstall the old version before my gpu worked again.
  31. I'm now going to plug the GPU back in
  32. thunder0024 said:
    I'm now going to plug the GPU back in

    okay fingers and toes crossed for u :)
Ask a new question

Read More

GPUs Gaming Gigabyte Graphics MSI-Microstar