Cant delete a folder, have tried everything with permissions and a takeownership program

This is a windows file from my old PC. My new machine I put in an SSD drive and installed windows, then afterwards for storage purposes I plugged in the old HDD which I figured I would simply delete the windows folder.

Well I cant do anything with it. From what I see all permissions have the ability, but im also getting confused why there are so many profiles. SYSTEM, Authenticated users, my computer is in there etc..

Anyone have some suggestions?
3 answers Last reply
More about delete folder permissions takeownership program
  1. When it booted - are you sure it booted from the SSD and not the HDD? It won't let you delete files that are in use.
  2. Go into control panel - administrative tools - computer management
    Go down to storage -> disk management
    On the old drive, delete all the partitions, and create one new partition, and do a quick format.
    This will wipe the drive and set it up for nothing but storage

    (and unfortunately you need all the profiles..)
  3. Have you tried taking ownership of the folder?

    http://www.sevenforums.com/tutorials/1911-take-ownership-shortcut.html

    Try that and then see if you can delete the folders.
Ask a new question

Read More

Windows Windows 7 Permissions