Sign in with
Sign up | Sign in
Your question

Having serious Windows 8.1 Installation on SSD...

Tags:
  • Motherboards
  • BIOS
  • Components
  • Windows 8
  • Asus
  • SSD
Last response: in Windows 8
Share
December 31, 2013 12:42:18 AM

So this is my first build and my core components if it helps are:

Motherboard: Asus Z87-A
CPU: i5-4670k
SSD: Samsung 840 Evo 250gb
HDD: Western Digital 1TB 7500 rpm (not connected yet)
PSU: Antec HCG 850 W

So after POST-ing successfully I entered BIOS and configured my RAM to 1866 (don't worry it's compatible with motherboard just underclocked to 1600mhz) and left everything else to stock.

So then i proceeded to set my boot order as CD drive (OS is on disk), SSD and Uefi. After setting my product key I entered Custom install and selected the only 232gb unallocated drive available. The installation proceeded fine until it needed to restart.

A message came up that "disc read error, press ctrl+alt+del" to restart. So I restarted hoping not to obtain this error again, but I noted that somehow a 350MB "System Reserve" partition was created (Disc 0 - partition 1) with the other partition labeled Disc 0 - partition 2 . I googled this and apparently I was supposed to delete and just use the main partition and installation proceeded once again until it needed to restart. This time instead of a disc read error, it just stated press any key to access cd drive or something of that sort, i did that hoping I could just resume installing but NOPE! It wanted to start all over!

Extremely frustrated, I try once again deleting those created partitions and as I try installing this time, I get this error:

"Windows could not format a partition on disk 0. The error occurred while preparing the partition selected for installation. Error code: 0x80070057"

I've been trying to fix this whole day and come up short. I've looked at various threads on this forum and many others to no avail.

Ever since that infamous error code I noticed during bootup my motherboard's boot device LED is on now... and have even went straight from startup ---> message saying "Missing operating system..." which I somehow managed to fix in the UEFI Bios, for now at least.

As for the error code, this is what I've tried
What I have tried:
-Making Sure SSD was selected for AHCI (it was already on that as it is)
-Reconnected SSD data + power cables as well as CD drive when off and restarting
-Run Diskpart from Startup Repair with these commands:
-diskpart
-list disk
-select disk 0
-clean
-exit
Same error code still came up after attempting to reinstall. So I tried some other commands:
-diskpart
-list disk
-select disk 0
-clean all
at this point it said: DiskPart has encountered an error: The request could not be performed because of an i/o device error.

Would updating my UEFI BIOS to the latest patch? I am completely overwhelmed with this fiasco so I'd highly appreciate any help right now.

More about : windows installation ssd

a b V Motherboard
December 31, 2013 12:56:18 AM

I'd recommend that you start by configuring the memory, as well as everything else, to stock settings in the BIOS. And, next time, be aware that that small hidden partition is an integral part of a Windows 8 installation; don't delete it once it has been created. Also, check the connections to the SSD and the DVD to make sure that everything is plugged in properly. You might also want to check the DVD to ensure that it is not corrupt.

Here is some information about the error that you received (it's for 7, but same principle). Basically it is because you deleted that small partition.

http://support.microsoft.com/kb/2476568
m
0
l
December 31, 2013 1:47:56 AM

Thanks for the reply. But the link you sent also tells me to delete that partition (system reserve). I have checked all the cables, and I even defaulted bios to normal memory settings but same problem.

It's strange though, the first 2 times I tried to install AT LEAST it would go through some of the installation, it was when the reboot where things would get messed up with "disc read error and press ctrl + alt+ del to restart". Now it just keeps getting worse and worse.

Putting that aside, how do i ensure dvd is not corrupt? Also would upgrading bios work?
m
0
l
Related resources
a b V Motherboard
December 31, 2013 1:50:32 AM

The link tells you to delete both partitions on the disk and start afresh. It will recreate the System Partition; do not delete it this time.
m
0
l
!