/ Sign-up
Your question

GA-G31M-ES2L no boot, no power, but USB Board LED ON

  • GA-G31M-ES2L
  • Power Supplies
  • USB
  • Power
  • LED Monitor
  • Hardware
  • Gigabyte
  • Motherboards
Last response: in Motherboards
December 31, 2013 5:46:05 AM

I have a computer that was working fine until one day it stoped booting up.
When I press the power button I have no respond. fans off, no power LEDs, no thing.
The only thing that turns on is a usb + SD-RAM reader in the front of the case indicating that there is power to the board.
I tried replacing the PSU, power switches, power cable, nothing.

There is also nothing wrong with the motherboard, no burs, no thing strange at all.

I can't understand what's going on...

More about : g31m es2l boot power usb board led

a b V Motherboard
December 31, 2013 7:57:20 AM

Can you inform me of the age of the system?
December 31, 2013 8:46:25 AM

< 3 years
June 18, 2015 11:31:17 PM

even i face the same problem I have a problem with my desktop , As when i connect my computer to mains on wall , when i press the start button on my computer it starts for a moment like the light comes and the CPU fan runs and all stops withing seconds. I checked the PSU everything is all right. In fact I changed the PSU with new one. replaced CMOS battery . checked all connections. but still the same problem.. one strange thing is after connectying to mains and swiitch on the computer it starts for a moment and stops like no response. then again if i press the button on my computer it doesn't start unless and until i switch off the mains and switch on
Related resources