Solved

Asus Z87 Pro Bios update failed now no post

I installed asus utilitys off the cd. One of them was an easy updater for the bios. It dl the new file and did its thing. Next thing I get is a blue scrueen of death and it shits down.
Now NO POST
Motherboard displays 06 on the Qcodes
No Post no display nothing.
I dl the bios file and put it on a usb drive, and put in the bios flash back usb port. Press the flashback button with system off. It results in 3 flashes then solid green. Tried 2 different usb drives.
I have tried clearing cmos.
Anyone have anyother ideas or am I looking at a RMA?
Thanks
2 answers Last reply Best Answer
More about asus z87 pro bios update failed post
  1. Best answer
    SOLVED
    This follow up is incase someone comes across this on the web.
    The problem was the name of the file (the new bios file)
    When you DL a new bios file from asus it comes as a zip which you extract. In my case the file was Z87-PRO-ASUS-1707.CAP
    Now no where did I find anything in the book, on asus site etc telling me to rename the file.
    I finally found a online support chat who told me to rename to Z87PRO.CAP
    WRONG WRONG WRONG...Now your board may require a different name...
    After that didnt work he offered me a new chip for $15...
    I looked around some more in the DL section on the web for my board and checked on the BIOS Utilities.
    There was a small utility called BRenamer...it renames the bios file to the correct name...cool
    I dl and extracted it, followed the instructions (copy the dl bios file into the smae directory and run)
    IT PRODUCED A FILE CALLED Z87P.CAP
    And guess what 5hrs later...ITS ALIVE!!!
    The other thing I couldnt find was the proper or expected led flas from the BIOS LED durring programing.
    The LED does a slow flash for about 15sec, followed by some rappid flashing, followed by going out.
    You can now power on the PC BUT WAIT...
    The PC itself reboots maybe 4 times...its Up its down wait its up....when its happy it just boots up. I guess this rebooting is part of the write cycle to install the new bios file. I only mention this as I have not seen it before and was thinking...great a new problem.
    Anyway Hope this helps someone
  2. THANK YOU. This got me back into my BIOS.

    Now any idea why the four USB 3.0 Ports near the PS2 connector won't power or recognize an optical mouse or my USB SD card reader???
Ask a new question

Read More

Asus BIOS USB Motherboards