Sign in with
Sign up | Sign in
Your question

HELP: Consistent Restart after Shutdown

Last response: in Systems
Share
December 31, 2013 6:20:10 PM

Greetings All!

Looking for some help/fixes/advice for a rig I recently built- It consistently restarts after I shut it down (no, I am not accidentally clicking "restart")

I have already tried the following:

- BIOS Update
- Cleared CMOS
- Windows updates up to date

I'd like to get to the bottom of the problem before turning off automatic restart upon failure... looking for some potential causes for the computer to act so buggy. It was running fine for a couple weeks then started acting up. I've read that some people have RMA'd their mobos but I'd really like to avoid that... looking down the path of another OS reinstall-- but GUH WHY?!

Here are the specs:

Motherboard: ASUS|MAXIMUS VI HERO LGA1150 R
DVD Drive: DVD BURN SAMSUNG | SH-224DB/BEBE %
RAM: MEM 8Gx2|CORSAIR CML16GX3M2A1600C10
SSD Drive: Samsung Electronics 840 Pro Series 2.5-Inch 256 GB SATA 6GB/s Solid State Drive MZ-7PD256BW
CPU: CPU INTEL|CORE I7 4770K 3.5G 8M R
PowerSupply: PSU CORSAIR| HX850 850W R
VideoCard: VGA EVGA|02G-P4-2774-KR GTX770 2GD5
CPU Fan: Cooler Master Hyper 212 EVO - CPU Cooler with 120mm PWM Fan (RR-212E-20PK-R2)
Case: Rosewill BLACKHAWK Gaming ATX Mid Tower Computer Case, come with Five Fans, window side panel, top HDD dock

Please halp! <3
December 31, 2013 8:18:02 PM

which version of windows are you using?
m
0
l
December 31, 2013 10:56:44 PM

Windows 7 64bit professional... >.> sorry forgot to include in the post ^^
m
0
l
Related resources
December 31, 2013 11:03:50 PM

I would turn off the automatic restart .

Most likely that will cure the problem , much more easily than reloading a fresh copy of the latest BIOS , and reinstalling windows
m
0
l
December 31, 2013 11:21:40 PM

:/  Any ideas on what could be causing it? I am really curious as to what it could be... >.>
m
0
l
January 1, 2014 12:21:34 AM

No , I dont have a clue , but when I set up this win 8 computer it behaved identically . I have wondered if it was a win 8 bug .
But ultimately what fixed it was reloading the latest BIOS , and then a full install .

The auto restart is worth a try simply because it saves you so much work .
m
0
l
!