Sign-in / Sign-up
Your question
Solved

My computer isnt working after a new cpu

Tags:
  • Computers
  • CPUs
Last response: in CPUs
December 31, 2013 6:53:36 PM

i got a new cpu and i pluged it in and turned on my pc it started the fans where going but the screen stayed blank and the on button didnt light up and i have the right plug too m3+ processor and same plug can someone help?

More about : computer isnt working cpu

a b à CPUs
December 31, 2013 7:09:18 PM

bios might not support it or u need update ur bios. can u tell us ur motherboard name/model and specific cpu u have. u may have to put ur old cpu back in to do the bios update if one is needed.
m
0
l
Related resources
December 31, 2013 8:02:18 PM

maxwellmelon said:
bios might not support it or u need update ur bios. can u tell us ur motherboard name/model and specific cpu u have. u may have to put ur old cpu back in to do the bios update if one is needed.


i think i fryed the mother board because for the last hou i have been trying to fix it and even put in the old one but now i have the same problem with the old one
m
0
l
December 31, 2013 8:05:58 PM

my pc specs are hard to find on my crappy pc but the graphics card is an amd hd 6670 last i checked and the new processor is an fx 6300 the mother board is an something athlon II sorry if i spelled that wrong im on a laptop and im not used to it
m
0
l
December 31, 2013 8:19:16 PM

This might shed some light on the situation when i turn on my monitor it says There is no signal coming from your computer
also my grahics card is freaking out and going in and out of fast and slow speeds in the fan
m
0
l

Best solution

a b à CPUs
December 31, 2013 8:50:41 PM

Sammydnh said:
This might shed some light on the situation when i turn on my monitor it says There is no signal coming from your computer
also my grahics card is freaking out and going in and out of fast and slow speeds in the fan


ok that means ur motherboard is in a reset loop.
if its doing it with your old cpu then something is wrong or bad.

Did you check that u didn't knock any cables loose any other component u may have knocked loose? try reseting the cmos by unplugging the computer AND removing the small battery for 5 mins. then see if u can get the computer to power on.
Other then that ur original cpu not woking is bad sign.

when it comes to ur new cpu it is an am3 without knowing what ur old cpu or motherboard is I cant tell if it is compatable with ur system at all. if you have an am2+ socket it usully requires makeing sure ur bios is up to date to accept the am3 cpu

without knowing ur whole motherboard name or model # I cant tell what u may have done.(though with it I still might not know the solution)
Share