Sign in with
Sign up | Sign in
Your question
Solved

Installed new video card, boots to bios menu

Last response: in Graphics & Displays
Share
January 2, 2014 3:09:50 PM

read somewhere i need to update my motherboards bios, i downloaded the file, but how do i go about updating my bios?
January 2, 2014 3:13:51 PM

Depends on the mono. When I updated mine I just had to install a file through windows. That's cause I had the same problem. New gpu would never boot past bios menue. I looked around a lot and I'm still sort of looking cause it happens just a few days ago but I'm starting to come to the conclusion that my mobile is just not compatible with my new GPU
m
0
l
January 2, 2014 3:49:37 PM

DomDom97 said:
Depends on the mono. When I updated mine I just had to install a file through windows. That's cause I had the same problem. New gpu would never boot past bios menue. I looked around a lot and I'm still sort of looking cause it happens just a few days ago but I'm starting to come to the conclusion that my mobile is just not compatible with my new GPU


for whatever reason, it gives me a incombality issue when i try and update my bios. Did you have any problems with this?
m
0
l

Best solution

January 2, 2014 4:04:12 PM

donutriot said:
DomDom97 said:
Depends on the mono. When I updated mine I just had to install a file through windows. That's cause I had the same problem. New gpu would never boot past bios menue. I looked around a lot and I'm still sort of looking cause it happens just a few days ago but I'm starting to come to the conclusion that my mobile is just not compatible with my new GPU


for whatever reason, it gives me a incombality issue when i try and update my bios. Did you have any problems with this?


no. no problem. i just went and and downloaded the update from the hp website and installed it through windows. make sure you have the update for the correct mobo
Share
!