Sign in with
Sign up | Sign in
Your question
Solved

How to install a RAM? (I've installed the ram but have problems with it)Please Help.... Struck in the middle?!?

Last response: in Memory
Share
January 3, 2014 8:44:26 AM

HI, My computer is running with
Windows-8 32bit.
Intel Core 2 Duo@2.4GHz
1GB DDR2 (DIMM) RAM
Motherboard-MSI(MS-7379 V2.x)


I just bought a new ram, Transcend (JM800QLU-G) DDR2 800 UDIMM
The company say that this ram is compatible with my motherboad!

I turned off my computer and opened the cpu cover.
I carefully removed my old RAM and replaced it with my new 2gb ram

When I restarted my computer, it said some errors ---
"Your Computer faced a problem and needs to restart"
and some other 'files missing' errors (and some other errors)

with the new one on the board I went into the BIOS menu
which showed the Physical Memory(RAM) as 2048mb
So, I think that there is no problem with the RAM

And again i replaced it with my old one and the computer started working fine!

PLEASE HELP ME
I'm in serious danger, my mother is very angry on me............

PLEASE HELP!!!!!!!!!!!!!!

I am now running with my 1gb which is stupid for Windows 8

More about : install ram installed ram problems struck middle

a b } Memory
January 3, 2014 9:05:19 AM

Try to clear the cmos after installing the new ram. The is a jumper called JBAT1 on your motherboard. It is located between the front panel connector and the usb connectors. The manual says: "You can clear CMOS by shorting 2-3 pin while the system is off. Then return to 1-2 pin position. Avoid clearing the CMOS while the system is on; it will
damage the mainboard."
If that doesn't work, we need the exact error message you get. What files are missing for example. And tell your mother, it's not your fault! It should work in general!
m
0
l
January 4, 2014 7:32:04 AM

noidea_77 said:
Try to clear the cmos after installing the new ram. The is a jumper called JBAT1 on your motherboard. It is located between the front panel connector and the usb connectors. The manual says: "You can clear CMOS by shorting 2-3 pin while the system is off. Then return to 1-2 pin position. Avoid clearing the CMOS while the system is on; it will
damage the mainboard."
If that doesn't work, we need the exact error message you get. What files are missing for example. And tell your mother, it's not your fault! It should work in general!


Sorry for the late reply...
Thank you noidea_77 for your response

I did as you said ---- installed my new ram, used the JBAT1 jumpers to clear the CMOS,
my computer booted.... and the same error appeared! I've noted them..

1st boot
"Your PC ran into a problem and need to restart. We're just collecting some error info, and then you can restart"
Error-BAD_SYSTEM_CONFIG_INFO

2nd boot
Same message but the error was..
Error-MEMORY_MANAGEMENT

3rd boot
Windows prepared automatic repair, but it failed! And an error appeared ------

RECOVERY
"The application or the operating system couldn't be loaded because a required file is missing or contains errors
File: \windows\system32\winload.exe
Error Code:0xc0000098
Press F8 for Startup settings"

and I pressed F8 and an error appeared
"The header checksum for this file doesn't match the computed checksum"
Error code:0xc0000221"
"The digital signature of this file couldn't be loaded
Error Code:0xc0000428"

After a long struggle, I entered the Startup Settings and I pressed Debugging
and an error appeared
"The Operating System couldn't be loaded because the kernel is missing or contains errors
File:\Windows\System32\ntoskernel.exe
Error Code:0xc0000221"

And I again installed my old 1gb Ram,,,,
These errors appeared again but unlike those, I could be logging in to the computer and work on my computer.

After some time, I noticed that my computer was slowed down drastically and the disk usage percentage was very high(it had an average of 70-80%), and I got some error(Unknown Hard Error) which made my computer a trash can.

I reinstalled my Windows 8, and now it is working fine!
(Now, I have my average Disk usage as 0-7%, which I think is fine)

Please Help

m
0
l
Related resources
a b } Memory
January 4, 2014 10:20:38 AM

Working fine, but still with the 1GB stick or with 2GB now?
m
0
l
January 4, 2014 6:23:46 PM

noidea_77 said:
Working fine, but still with the 1GB stick or with 2GB now?


Working fine but with 1gb ram

m
0
l
January 4, 2014 6:51:14 PM

noidea_77 said:
Working fine, but still with the 1GB stick or with 2GB now?


And also when I restarted my computer with the 1gb ram, it said that some errors have occurred and it will send some files to Microsoft, and those files are..
C:\Windows\MEMORY.DMP
C:\Windows\Minidump\010514-26968-01.dmp

and a temporary file

m
0
l

Best solution

a b } Memory
January 5, 2014 9:08:34 AM

Ajay Shanmuga said:
noidea_77 said:
Working fine, but still with the 1GB stick or with 2GB now?


And also when I restarted my computer with the 1gb ram, it said that some errors have occurred and it will send some files to Microsoft, and those files are..
C:\Windows\MEMORY.DMP
C:\Windows\Minidump\010514-26968-01.dmp

and a temporary file


Here is a link to a program, that reads the .dmp file and shows what the problem is: http://www.nirsoft.net/utils/blue_screen_view.html
Share
January 7, 2014 4:45:11 AM

noidea_77 said:
Ajay Shanmuga said:
noidea_77 said:
Working fine, but still with the 1GB stick or with 2GB now?


And also when I restarted my computer with the 1gb ram, it said that some errors have occurred and it will send some files to Microsoft, and those files are..
C:\Windows\MEMORY.DMP
C:\Windows\Minidump\010514-26968-01.dmp

and a temporary file


Here is a link to a program, that reads the .dmp file and shows what the problem is: http://www.nirsoft.net/utils/blue_screen_view.html


Thanks man for your help!

I found that the error was with my RAM not the computer, And also I've replaced it with a new RAM which works perfectly!

m
0
l
!