Sign in with
Sign up | Sign in
Your question

Windows 7 install failed, Bootmgr is missing.

Last response: in Windows 7
Share
January 3, 2014 2:33:20 PM

HI, Novice here having some problems.

I bought a new computer for 650$ and when i tried to install a copy of windows 7 64 bit ultimate my uncle made for me, it failed on expanding windows " error at expanding files: windows cannot install required files. 0x80070570". I was puzzled then when i restarted my computer i got Bootmgr is missing press ctr + alt + del to restart. ive looked up solutions and i had a feeling it might be the RAM, so i took 1 piece of ram out ( 4GB,1600 by kingston) and left the other stick in. Restarted still got bootmgr. Whenever i try to boot from CD, it goes through but i cannot select my 1TB hard drive or my 500 GB hard drive. I tried to install on both of the hard drives but they both failed and got that same error of " error at expanding files: windows cannot install required files. 0x80070570" ( ive tried both pieces of ram by themselves ) I Dban'd my hard drives and i havnt tried to install the windows yet but im going to go try buying new RAM with the correct speed for my Motherboard.
what also leads me to think my RAM is bad is because i tried to boot my computer up from my old HD that had windows 7, but to no avail whenever it went to "Starting windows" it would just restart.
When i did this i disconnected my 1TB and my 500 Gb and connected my old 80GB and 90 GB HDs that i know work. I tried to boot with the HD that already had windows 7 installed twice with the Kingston's
1 time with my first 4 Gb stick
2nd time with my second 4GB stick
3rd time with both.
all the same thing happened, whenever It said " Starting Windows" my computer would just restart.

oh i forgot to mention that whenever i start the computer it gives me the option to go to start windows normally or fix it, The first 3 times i choose start normally.
whenever i choose to fix of course it went the regular menu of the windows recovery
I tried to check my RAM, no errors strangely so i'm confused.



CURRENT STATUS-
I download memtest86 and i am checking the RAM right now. Pass is at 50% and im on test 9 no errors currently!
I am about to leave to try and buy New ram. my Motherboard's memory standard is DDR3 1333+ (O.C.)/1066. I dont know if buying 1600 for it is doing this?
My 1TB and 500 GB HDs are Dbanned and waiting for this all to fix.
I tried to install the windows 7 onto my old spare HD that did not have WIndows. I got the same thing as my 1TB and 500GB problem.

If you are not clear on something i said, just say something and i will try to explain again. I also apologize.

Specs:
CPU- AMD FX 4300
Motherboard - gigabyte 78lmt-usb3
GPU- XFX Radeon HD 7850
RAM - Kingston HyperX 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
HD- WD 500 GB , Seagate Barracuda 1TB
PSU Corsair XC500M
January 3, 2014 2:35:26 PM

UPDATE PASS 1 IS DONE AND NO ERRORS ( memtest86
m
0
l
January 3, 2014 8:11:37 PM

Just tried a USB with windows 7 install, it failed and i got " error at expanding files: windows cannot install required files. 0x80070570"
Tried updating BIOS of my motherboard with mb_bios_ga-78lmt-usb3_v.5.x_fa both ended with " error at expanding files: windows cannot install required files. 0x80070570"

This is frustrating. haha
m
0
l
Related resources
January 4, 2014 12:17:42 PM

i will try and get back to you.
m
0
l
!