Sign in with
Sign up | Sign in
Your question

Strange GPU behavior?

Last response: in Graphics & Displays
Share
January 5, 2014 3:04:53 AM

Hello all, I just took this screenshot

http://oi44.tinypic.com/mufk5.jpg

with MSI afterburner, ran the test with the game "Tomb Raider", but it happens with pretty much any game. I was wondering how come the GPU 1 usage was so smooth while the GPU 2 usage so ragged. What could be the cause? Does this affect performance?

I'm running two GTX 680's in SLi

Thank you!
-Fred

More about : strange gpu behavior

January 5, 2014 3:23:42 AM

Shouldn't affect it, it's probably just the main one handling most of the load.
m
0
l
January 5, 2014 3:26:45 AM

Your screen shot shows gpu 2 power % and gpu 1 % usage.
Scroll down to show gpu % usage for both cards.
m
0
l
Related resources
January 5, 2014 3:27:16 AM

Are you getting abnormal performance in your games?

Running two cards in SLI doesn't mean they take on the exact same load.
m
0
l
January 5, 2014 3:27:53 AM

Ah I missed that. ShadyHamster is right.
m
0
l
January 5, 2014 3:29:17 AM

ewok93 said:
Shouldn't affect it, it's probably just the main one handling most of the load.


In SLI, both GPU's should be scaled to around the same usage but not always, 60 and 40 % is quite normal what do you mean by ragged?
m
0
l
January 5, 2014 11:29:17 AM

Err.. They're the exact same. They're the bottom two in the screenshot.
m
0
l
January 5, 2014 8:14:25 PM

Fred5612 said:
Ops sorry everyone, here is GPU 1 usage vs GPU 2, how come they are so different and GPU 2 is so erratic?

http://oi43.tinypic.com/155temv.jpg


GPU1 and GPU2 % Usage is exactly the same as mentioned before. The Rest is similar to the other GPU just minor differences which is expected in SLI
m
0
l
!