Solved

BSOD on new build. Corsair CMX8GX3M2A1333C9

I just built a new 4770k with 16gig of corsair memory and have been getting regular blue screens. Last night while I was sleeping I ran memtest and it completed 5 passes in 8 hours. Below are the results. Does anyone have any suggestions on how to proceed at this point?

Summary

Report Date 2014-01-05 10:36:11
Generated by MemTest86 V5.0 Free (64-bit)
Result FAIL

System Information


EFI Specifications 2.31
CPU type Intel Core i7-4770K @ 3.50GHz
Measured CPU Speed 3492 MHz
# Logical Processors 8
L1 Cache 64K (208379 MB/s)
L2 Cache 256K (54359 MB/s)
L3 Cache 8192K (38424 MB/s)
RAM 16439M (16218 MB/s)
DIMM #0 4GB DDR3 PC3-10600
Corsair / CMX8GX3M2A1333C9
9-9-9-24 / 666 MHz / 1.5V
DIMM #1 4GB DDR3 XMP PC3-10600
Corsair / CMX8GX3M2A1333C9
9-9-9-24 / 666 MHz / 1.600V
DIMM #2 4GB DDR3 PC3-10600
Corsair / CMX8GX3M2A1333C9
9-9-9-24 / 666 MHz / 1.5V
DIMM #3 4GB DDR3 XMP PC3-10600
Corsair / CMX8GX3M2A1333C9
9-9-9-24 / 666 MHz / 1.600V

Result summary


Test Start time 2014-01-05 02:19:13
Elapsed Time 8:16:21
Memory Range Tested 0x0 - 42F000000 (17136MB)
CPU Selection Mode Round Robin
# Tests Passed 50/58 (86%)

Lowest Error Address 0x4360370 (67MB)
Highest Error Address 0x42E5206B0 (17125MB)
Bits in Error Mask 0000000000E00000
Bits in Error 3
Max Contiguous Errors 1

Test # Tests Passed Errors
Test 0 [Address test, walking ones, 1 CPU] 6/6 (100%) 0
Test 1 [Address test, own address, 1 CPU] 6/6 (100%) 0
Test 2 [Address test, own address] 6/6 (100%) 0
Test 3 [Moving inversions, ones & zeroes] 5/5 (100%) 0
Test 4 [Moving inversions, 8-bit pattern] 5/5 (100%) 0
Test 5 [Moving inversions, random pattern] 5/5 (100%) 0
Test 6 [Block move, 64-byte blocks] 2/5 (40%) 10
Test 7 [Moving inversions, 32-bit pattern] 5/5 (100%) 0
Test 8 [Random number sequence] 5/5 (100%) 0
Test 9 [Modulo 20, ones & zeros] 0/5 (0%) 72
Test 10 [Bit fade test, 2 patterns, 1 CPU] 5/5 (100%) 0

Last 10 Errors
[Data Error] Test: 9, CPU: 7, Address: 1F88A0058, Expected: 2DCF255D, Actual: 2D8F255D
[Data Error] Test: 9, CPU: 7, Address: 1E08E00D8, Expected: D55EEEDE, Actual: D51EEEDE
[Data Error] Test: 9, CPU: 7, Address: 1D07C00D8, Expected: 9D4AD315, Actual: 9D0AD315
[Data Error] Test: 9, CPU: 7, Address: 1A4AA0058, Expected: 215074B0, Actual: 211074B0
[Data Error] Test: 9, CPU: 7, Address: 190380298, Expected: 254D8E60, Actual: 250D8E60
[Data Error] Test: 9, CPU: 7, Address: 1707C00D8, Expected: 7F5B181F, Actual: 7F1B181F
[Data Error] Test: 9, CPU: 7, Address: 15C7801D8, Expected: 43C60CC5, Actual: 43860CC5
[Data Error] Test: 9, CPU: 7, Address: 15C780058, Expected: CECEFC01, Actual: CE8EFC01
[Data Error] Test: 9, CPU: 7, Address: 1547C0498, Expected: FAB52645, Actual: FAF52645
[Data Error] Test: 9, CPU: 7, Address: 150380298, Expected: E0496E33, Actual: E0096E33

Certification


This document certifies that the Tests described above have been carried out by a suitably qualified technician on the System described above.
16 answers Last reply Best Answer
More about bsod build corsair cmx8gx3m2a1333c9
  1. OK you've got a 4770K and 4 sticks of 4GB 1333 Corsair DRAM and it appears like you bought two packages of 2x4GB sticks - is this correct? IF so, any time you mix packages of DRAM it can be problematic, even with 2 of the exact same set....would suggest try running them with the DRAM voltage manually set to 1.55 or 1.6 and see if that straightens tings out first, may not be a bad stick, may just be the two sets don't want to play
  2. The CPUID shots of the SPD tab. Not even close considering the same part number. 1 of the 2 does not even have XMP.

    The 2 modules with XMP alone seem to work get prime 95 stable for an hour (I know its short). The 2 modules without XMP alone start failing workers in prime after about 30 seconds. This is running 9-9-9-24 at 1.5 volts at 1333/666mhz. After reading one of your other posts I did notice the non working pair is using a tRFC of 174 while the good pair use 107

    https://skydrive.live.com/embed?cid=D5BC9A6BC8B01533&resid=D5BC9A6BC8B01533%21206&authkey=AKeXDLwcYGO6XG0

    https://skydrive.live.com/embed?cid=D5BC9A6BC8B01533&resid=D5BC9A6BC8B01533%21205&authkey=AIuiPVXhJ5Wgxj8
  3. Was this two packages of 2x4GB?
  4. Yes, It was 2 separate kits of 2x4GB. I had used multiple kits before and never had this issue... too bad I didn't know before now.
  5. Try raising the DRAM voltage as mentioned and let me know what mobo
  6. The motherboard is a Gigabyte GA-Z87X-UD3H. I increased the voltage to 1.6 and still no luck. 3 of the sticks appear to work (very short tests) with one failing prime after only a couple of minutes. The link to my memtest run from last night posted below (5 passes in 8 hours 15 mins). I have 2 more slots to give each a 1 hour test however currently it looks as though I have 1 bad stick in the version 7.21 kit (no available xmp and runs tRFC 174).

    https://skydrive.live.com/redir?resid=D5BC9A6BC8B01533!207&authkey=!AKh1BJWPh0b3siA&ithint=file%2c.html
  7. Best answer
    Might just check the single stick with memtest, if errors then prob RMA time
  8. I have not ran memtest86 on the single stick in my 4770k however memtest running on my old i7 920 on the single stick has yet to find a problem with the stick.
  9. Update,

    With memtest86 running for the last 3 hours on the suspected "faulty stick" it has completed 3 full passes and is finished test 9 on pass 5. According to memtest this stick appears to be just fine however as soon as I install it for realtime use the crashing begins. All motherboard slots seem to be good as I have tried moving the other sticks around and everything seems to behave well. Looks like its RMA time unless you have any other ideas.
  10. One more, leave DRAM voltage as is and try raising the the VCCSA (System agent voltage) to about 1.1
  11. In terms of a -0.3 to +0.4 adjustment range how far do I go?
  12. Either is safe, try the + 0.04, if stable could try dropping or go up a bit more from there
  13. Thanks for all the help, that stick is a lost cause. Submitted RMA for replacement memory kit.
  14. Hope the RMA goes quick, drop us an update when you get the replacement
  15. It should, the place I order from is usually very good and the tech support person said they will RMA it... at least I still have 8 gigs.
  16. Will be awaiting your update, hope all goes quick and well ;)
Ask a new question

Read More

Blue Screen CPUs Corsair Memory