Sign in with
Sign up | Sign in
Your question
Solved

Help please. m5a99x motherboard having issues with gfx card

Last response: in Motherboards
Share
January 6, 2014 5:33:12 PM

I have a new out of case build.
asus m5a99x evo 2.0 board
msi 760 2gig gfx
4 gig corsair 1333 ram
8320 fx 3.5ghz cpu
On my mother board there are 3 pci e slots. My computer will not post and will give a boot device led on board error when I plug in my gfx card to pcie slot 1 or 2. Slots 1 is 16x slot 2 is 8 x and slot 3 is 4x. When I plug it into slot 3 (at 4x mode) it runs just fine.

So what is the problem? I have the latest bios version. All parts are new. I tested this gfx card in a lesser system and it ran just fine playing latest games.

I also tried another gfx card 8800gts in the pcie slot 1 (16x) and it ran and worked fine.
a c 1725 V Motherboard
January 6, 2014 8:12:16 PM

Do you have all the latest mobo drivers and the drivers for the GPU loaded
m
0
l
a b V Motherboard
January 6, 2014 8:52:04 PM

Which PSU do you have? sounds like your GPU (when placed in the PCI-E x16 slot) is not getting enough power, which would explain why the 8800GTS did work since it consumes less power...

Make sure to connect both 2x6 and 2x8 PCI-E power connectors to your GTX760.
m
0
l
Related resources
a c 1725 V Motherboard
January 6, 2014 9:40:42 PM

That's a 6 PIN and a 8 PIN and that's all so you filled the slots wit a 6 and 6+2 which is fine - there's not 2x 6 and 2x8 as Radikal said
m
0
l

Best solution

a b V Motherboard
January 7, 2014 6:45:43 AM

Yeah I meant those two connectors only, my bad.

Since you have everything correctly plugged and still failing, just in case check what your mobo manual says about the led on board error it gives you.

Also, at this point it wouldn't be a bad idea to test your pc outside of the case, just to rule out any shorting (sometimes the video card could make too much pressure on the mobo causing it to make contact with the case).

Test it with only the CPU 1 memory stick and the GPU outside the case and see if you have a successful boot.
Share
!