Sign in with
Sign up | Sign in
Your question
Solved

Can an unsupported FSB cause instability after installing faster GPU? 100% Usage on 1st core

Last response: in CPUs
Share
January 6, 2014 6:20:05 PM

I recently installed a new GPU and after installing the drivers my 1st Core stuck at 100% usage with no process causing this. I have tried everything to narrow the problem down to a software issue and I've had no luck... and i Installed the latest bios with no change. I also did a clean install of windows 7 to try eliminate any driver issues.

I was trying to upgrade from a HD 6450 to a GTS 450... the weird thing is that this issue only occures once the drivers are installed but I've tested another low power Gforce 6200 card and that ran fine with the same drivers.

But now I think it may be a hardware issue and this may have been stairing me in the face the whole time... my Bios tells me that the CPU's FSB is unsupported it's exact wording is "warning!!!CPU FSB > 800Mhz not supported on this platform!"

Could this have been the cause the whole time?!

My specs are

PSU - Corsair CX 430
CPU - Core 2 Duo E6700 - 1033FSB (Upgraded from a Pentium E2160 - 800Mhz FSB)
MB - it's an Acer Aspire SA90 board with a 3rd party SiS 671 chipset
OS - Win7 HP 32bit (clean install over Vista HP 32bit)


I've spent weeks trying to get to the bottom of this with no luck. Any help would be greatly appreciated! :D 

Best solution

a b à CPUs
January 6, 2014 6:44:14 PM

Sounds like that chip just isn't supported.
Share
January 6, 2014 7:06:24 PM

Well I ordered a cheap £30 motherboard from ebay (Intel DQ45CB) with the latest Q45 chipset for the LGA 775 platform. It's worth a shot :D 

"Sounds like that chip just isn't supported."

The chip has been running fine for years... but it's just now when I upgraded the GPU that it decided to start having issues. I read that PCI-E slots are linked to the FSB which leads me to think that this upgrade has unearthed this instability from running an unsupported FSB speed... maybe the other GPU's don't cause this problem because they don't pull as much bandwidth from the controller... I'm not too sure though.
m
0
l
January 9, 2014 11:24:25 AM

I got the new motherboard and the problem is solved! :D 
m
0
l
!