Sign in with
Sign up | Sign in
Your question

Can't access my default gateway! Need help!

Last response: in Wireless Networking
Share
January 7, 2014 5:37:13 PM

Ok for over 2 years I've never had a problem like this on my Intellinet 150N wireless router. My default gateway is 192.168.2.1 and for some reason I can't access my router settings. Tried resetting it, IT WORKED but about 30 mins later it's happening again. Tried pinging my default gateway like what other threads suggested and it seems fine but that won't fix it ofc. Tried on different devices (tablet/laptop/phone), but it won't let me access either like it used to. My antivirus is ESET NOD32 which doesn't have any 3rd party firewall and my firewall setup is on default so I don't think it has something to do with it. So here I am asking for pros help, been trying to fix this since yesterday but still don't work. I hope you guys have some ideas.

PS: I have internet/wifi access though but it still won't let me go to my router settings.

More about : access default gateway

a c 203 F Wireless
a b X LAN
January 8, 2014 12:21:02 PM

And you already pressed and held for at least 10 seconds the reset button on the back of the router, rebooted the router, and then used the default values to enter: IP address 192.168.2.1, username: admin, and password: 1234 from a computer that has an Ethernet cable connection to the router?
m
0
l
!