Sign in with
Sign up | Sign in
Your question
Solved

ASUS Z87-A, CPU red led light, will not post

Last response: in Motherboards
Share
January 8, 2014 6:22:20 PM

My specs:
CPU: Intel i5-4670K not overclocked
RAM: 2 x 8GB G.Skill TridentX, 2400 MHz
MOBO: ASUS Z87-A
HDD: WD 3TB Green
SSD: Samsung 840 EVO 250GB
GPU: XFX Radeon R9 290X
CASE: Thermaltake Chaser A41 case
PSU: Thermaltake Toughpower 850W 80+ Gold
WIRELESS: ASUS PCE-N53 wireless card
CPU HSF: Stock cpu cooler, upgrading to a coolermaster hyper 212x soon.

When my computer boots, it does not post or display anything on my display. When I look at the motherboard, I see that the CPU led is red, according to the manual this means there's some kind of fault with it, but doesn't specify anything. All the fans spin in the computer, including the cpu fansink, it just doesn't do anything; this is my first build. The computer has not ever sucessfully displayed anything on my monitor nor has it posted yet.
I've checked everything's seated properly, the 8-pin ATX power is plugged in and the cpu fan is plugged into the correct place.
Any suggestions?

Best solution

a c 535 à CPUs
a c 1504 V Motherboard
January 8, 2014 7:35:51 PM

Assuming the 24 PIN power connector is nice and snug also, might want to bench it, have a guide that might help here:

http://www.tomshardware.com/faq/id-1753671/bench-troubl...
Share
Related resources
a c 535 à CPUs
a c 1504 V Motherboard
January 8, 2014 8:15:26 PM

No worries, let us know what you find
m
0
l
January 9, 2014 12:56:59 AM

Okay well I haven't taken it out of the case yet, I unplugged all the SATA cables, the wireless card and the RAM and it still showed a red cpu light. It didn't boot up or post either.
That has to mean it's either the mobo, cpu itself, psu or possibly even the case, doesn't it?
I might've fixed on the cpu cooler wrong, but I doubt it.
I don't think the GPU is the problem because I got that second hand from someone who successfully used it watercooled for a couple of months.
I also managed to get a system speaker, so I've plugged that in for all future troubleshooting, and for all the times I've tried to boot it so far, it hasn't beeped once.
m
0
l
January 9, 2014 7:13:37 AM

Just finished properly benching it with just the cpu & hsf with a different psu(cm gx2 750W) and my original psu, no red light on either test so I think I might have incorrectly mounted it in the case somehow, possibly creating some issue with the mobo/cpu. Tomorrow morning, I'm gunna just try reinstalling the mobo in the case and go from there.
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 7:36:05 AM

Especially check that all your standoffs line up to the mounting holes on the mobo and all mounts are used and nice and snug, not super tight but snug
m
0
l
January 9, 2014 5:40:32 PM

Screwed in the mobo and tried it with just the cpu & hsf, no cpu light so far, going to put in ram and then gpu now.
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 5:45:23 PM

Will be around for a while, just keep on going ;) 
m
0
l
January 9, 2014 5:54:58 PM

Something I just noticed is that the DRAM LED light is now showing red, and it seems to persist even if I change RAM sticks. If I press the memok! button, it just restarts and begins flashing slowly red. I'm unsure on how to continue.
m
0
l
January 9, 2014 5:58:22 PM

Up until now, I've been exclusively using the A2 and B2 DIMM slots, I tried sticking one stick into the A1 port, and I managed to get a beep code. 1 long and 2 short I think.
EDIT: I also haven't put in the GPU yet, that might be the cause...
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 6:15:03 PM

1 stick in slot 1 or in slot 2, no joy try the other slot, shouldn't need GPU, can use the mobo video port, the 4670K has integrated graphics
m
0
l
January 9, 2014 6:20:25 PM

If I plug in the RAM, I don't get a beep code, if I don't have any RAM plugged in, it makes the same 1 long 2 short beep code.
Apparently that means: "An error was encountered in the video BIOS ROM, or a horizontal retrace failure has been encountered."
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 6:30:33 PM

Okay with DRAM - no beep code, do you get any video? BIOS flash anything?
m
0
l
January 9, 2014 6:31:51 PM

Nope, nothing on the monitor at all.
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 6:40:56 PM

It's plugged into the mobo - is the cable known to be good
m
0
l
January 9, 2014 6:50:00 PM

I don't think it's known good considering I picked it(DVI-D cable, 5m) from some computer place a couple of days ago. I've got another DVI cable, so I guess I'll try that one.
I honestly don't think it's the cable regardless.
m
0
l
January 9, 2014 7:21:34 PM

They're both DVI-D, I made sure of it. Other cable doesn't seem to display anything either.
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 7:23:46 PM

Sounding like a bad mobo or CPU, or CPU install, might pull it and look for debris or bent pins
m
0
l
January 9, 2014 7:26:46 PM

I'll check through the CPU, otherwise I might rma the motherboard or something along those lines.
Also something interesting to note is that when I plug in the top fan, the red light switches from the DRAM LED to the CPU LED.
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 7:44:59 PM

Check ALL the connections of everything, if you have a techy friend, might find someone to give you a hand
m
0
l
January 9, 2014 8:24:39 PM

It might be because the Z87-A doesn't support the RAM...something I overlooked during purchasing decisions is the QVL for the motherboard and the RAM. Apparently the z87-a doesn't support 2400 TridentX ram...but it can run 2133. Doesn't explain why this 1600 Kingston HyperX ram won't work in it either though.
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 9, 2014 9:04:04 PM

Yes it will run the Trident 2400 sticks, have done so on a few of them, will also handle the Trident 2666 sticks
m
0
l
January 9, 2014 9:20:50 PM

All the pins in the socket don't look like they're pointing straight up, they're all kinda slanted I think.
It's kinda hard to see which way all the pins are pointing though.
m
0
l
January 19, 2014 10:32:54 PM

Finally got around to RMAing the mobo, turns out there was a bent pin; I couldn't see it..Got a replacement Z87-A and I'm benching it right now to make sure it isn't faulty either.
I'll select the benching guide as best answer, since that did help me isolate the problem significantly.
Thanks for yout help Tradesman!
m
0
l
a c 535 à CPUs
a c 1504 V Motherboard
January 20, 2014 7:33:24 AM

No worries, let us know when all is confirmed well
m
0
l
!