Sign in with
Sign up | Sign in
Your question
Solved

Black screen when clean installing windows 7 on new SSD

Last response: in Memory
Share
January 9, 2014 3:37:35 PM

I am trying to clean install Win 7 home premium on my new SSD, however, I created a bootable USB ISO for it and when I begin to try installing Win 7 it will load the files, the logo will appear and then it goes to a black screen and nothing happens. I have an

:ASUS P8Z68-V/GEN3 Intel Z68 LGA1155 Motherboard
:Samsung 840 EVO 750GB SSD
:RAM are Corsair High Perform Vengeance 8GB DDR3 1600Mhz2x4.
Please help!

More about : black screen clean installing windows ssd

Best solution

a c 2198 } Memory
a c 1734 V Motherboard
a b $ Windows 7
January 10, 2014 10:36:14 AM

Might try with a single stick of DRAM in slot 1
Share
January 13, 2014 11:26:08 AM

It did work when I only had 1 stick of DRAM in, Thanks!
m
0
l
Related resources
a c 2198 } Memory
a c 1734 V Motherboard
a b $ Windows 7
January 13, 2014 1:44:27 PM

Once loaded should be able to add the second stick and be good to go, if any problem, raise the DRAM voltage + 0.05
m
0
l
January 16, 2014 9:35:18 AM

Now I am having an issue where the 6gbps sata ports wont show the SSD in the MoBo BIOS boot menu, I have updated the BIOS to the most current but still having the same issue...do i need to turn on the ports in the BIOS somewhere?
m
0
l
a c 2198 } Memory
a c 1734 V Motherboard
a b $ Windows 7
January 16, 2014 5:25:56 PM

Check that you have the latest BIOS, and in the BIOS check that the HD type is set for AHCI
m
0
l
!