Optiplex 330 - No boot, no beep, no diagnostic lights and Solid amber light

Hi,

I have an Dell Optiplex 330 Tower desktop system and it does not boot any more.

I have tried several things to debug it with out any success. The behavior it is exhibiting is:
* Solid amber light on the mother board
* Solid amber light on the case
* No diagnostic codes are being displayed on the PC case
* Fan spins at a high speed
* No boot to Dell Screen

What I have tried so far is:
* Change power cable
* Change to another PSU that I purchased from eBay
* Removed components to try to get the system to display a diagnostic code or beep (e.g remove ram, remove video card)
* Removed Mother board from case and tried to boot from a cardboard box to ensure no short to case was occurring
* Removed RAM one chip at a time to ensure not a faulty chip.
* Removed CMOS battery; checked it it has 2.92 V
* Cleared CMOS using procedure from manual using jumper

Nothing has changed. The PC has a solid amber light and then runs the fan at high speed. Any ideas or recommendations?

Is it a bad mother board? Is it a bad board for the power button? I'm all out of ideas at this point.
Usually one of the above steps helps to fix other PCs i have worked on.
6 answers Last reply
More about optiplex 330 boot beep diagnostic lights solid amber light
  1. Definitely a Motherboard problem - have had this in the field and found that the capacitors around the CPU have blown - replacement of the motherboard always solved the problem
  2. I'll check the motherboard again, but I don't believe I had seen any evidence of a blown capacitor. I could have missed it though. I'll check and report back.
  3. I have looked at the motherboard and did not see any issues with capacitors. None were loose and none were blown.

    If their is another issue with the mother board that doesn't allow it to boot to bios, then it is not something that is visible.

    I guess at this point, i'll have to get a new MB for it.
  4. I am very stumped!

    I got a new power supply and new motherboard for the PC. The behavior is the same. Any idea's on what else it may be? Only things I have not changed in the PC are: RAM chips, CPU, and power button circuit board.

    Any ideas on else would give this behavior? Hooking up the MB on a cardboard box with the ram, CPU and fan will not take the PC to boot screen.

    If the power button circuit board is busted, what would the behavior be? ANyway to test it?
  5. hI,,exactly the same thing here...did u find a solution?
    Thanks
  6. Even though a CR2032 cell measures 3V open circuit it may still be too depleted to use. It really doen't matter what the current drain of a given pocket calculator is if the CR2032 cell powering it is depleted and won't operate the calculator, but you may still be able to measure 3V from the cell open circuit.

    Use a 100Ω load to test the cell for 2 seconds. The depleted CR2032 cells that I've tested will measure 3V open circuit, but drop drastically when loaded with a 100Ω resistor. You can't really check the state of charge of these cells using open circuit voltage, you need to load them.

    You can make a short jumper with alligator clips at each end and a 100Ω resistor in the middle. If you take one alligator clip from this load jumper and clip it to the positive probe of your multimeter and the other alligator clip to the negative probe you can test the voltage of a CR2032 cell under load.
Ask a new question

Read More

Amber Optiplex no boot Light Boot Dell Motherboards