Sign in with
Sign up | Sign in
Your question
Solved

windows 8.1 laptop stuck on Blue Start screen

Last response: in Windows 8
Share
January 11, 2014 10:34:33 AM

I upgraded to windows 8.1. It worked fine for about 1 week, but now when I turn on my laptop, it loads the dialog " Hi, installing your apps" then it loads a blue start screen and freezes there. I managed to get to my desktop, but most files that I click on would give me a system 32 error. I can run a system restore which fixes it temporarily. As soon as I shut down, I have to do the process over again. I don't want to have to do a system restore every time I turn on my computer. Any ideas?
January 11, 2014 10:44:34 AM

Try to back up all your important data and perform a clean installation of windows again . It will fix it ! :D 
m
0
l
January 30, 2014 4:47:18 PM

unaverse said:
I upgraded to windows 8.1. It worked fine for about 1 week, but now when I turn on my laptop, it loads the dialog " Hi, installing your apps" then it loads a blue start screen and freezes there. I managed to get to my desktop, but most files that I click on would give me a system 32 error. I can run a system restore which fixes it temporarily. As soon as I shut down, I have to do the process over again. I don't want to have to do a system restore every time I turn on my computer. Any ideas?


same here
still looking for a solution since i cant get to the desktop
stupid windows 8
m
0
l
Related resources

Best solution

January 30, 2014 5:40:40 PM

5 reboot later back to windows, desktop was deleted by windows
to restore it
http://answers.microsoft.com/en-us/windows/forum/window...
and one more reboot
Share
January 30, 2014 11:05:13 PM

seems a startup service issue that might be preventing windows to boot in completely...

Do following and report if it solves :
Open MSConfig, on the General tab, uncheck, Load Startup Items... now go to Services tab, Click on Hide All Microsoft Services, and then click Disable All....

Restart your PC.... Check if it solves... If yes, the problem is because of the services initiating at startup ... otherwise, use refresh your pc !!

m
0
l
!