Sign in with
Sign up | Sign in
Your question

ASUS M5A97 LE R2.0, No BIOS problem.

Last response: in Motherboards
Share
January 11, 2014 12:20:38 PM

Hey everyone, I have a problem with my motherboard, there's no signal on the screen, no beeping no booting, nothing. There's power on board though, leds flashing, fans spinning etc.
I bought these ASUS M5A97 LE R2.0 and AMD FX 6300 a couple days ago. When I first attempted to boot there was only black screen on the monitor. After several tries it somehow succeed to show the Bios screen but it only recognized one of my RAMs. I tested the RAMs on another system so I knew they both were okay. I changed the RAM frequency vaule from "auto" to 1333 Mhz and it worked. However I started to get occasional memory related errors from the windows (memory management/allocation etc) so I reset my Bios values back to their original setting but now it no longer works.

I tried 3 different RAMs on each slot, tried 3 different GPUs, two different PSU, I changed the power cables, tested on two different monitors, I reinstalled the whole sytem from the start checking every connection carefully, I checked if there's any short in the case.. But still no joy.
Don't know what else I can try, any ideas what to try next?

System configuration:

ASUS M5A97 LE R2.0
AMD FX 6300 3.5Ghz
Nvidia GeForce GTX 560 1GB
4+2 Kingston DDR3 RAM 1333Mhz
500W PSU
!