Solved

8GB Of Ram Installed, only 4 showing w/ 3.47gb usable (I think I fixed it)

I just bought a new Asus CM1745 and it comes with 2 4x gb ram sticks. One in A2 one in B2. CPU-Z is showing that there is 2 sticks installed, Bios SPD Information shows both installed, but yet only have 4096gb of total memory. And yes im on 64 bit :D Appreciate any help guys, thanks.

EDIT:: Computer came with 1/2/3/4 slots.. 1 and 3 had a 4gb stick.. I moved 3 to 2 and now it shows 8.. weird?
5 answers Last reply Best Answer
More about 8gb ram installed showing 47gb usable fixed
  1. Best answer
    Check in CPU-Z, in the memory tab and see if it shows Dual channel - should have worked in 1-3 and should in 2-4 for Dual channel - if slot 3 isn't working may havea bad mobo or CPU
  2. Right now its showing single channel.. if I move to 2/4 and the computer is showing 4gb available but cpu-z has dual channel, does that mean its working?
  3. Means it sees it but computer not using it, sounds like bad MC or mobo, could pull the CPU and see if any bent/broken pins
  4. Finally go it.. just had to keep playing with the ram sticks and I finally go it. 8gb and showing dual. thanks bud!
  5. No worries, you did it ;)
Ask a new question

Read More

Asus RAM CPUs Memory