Control Panel Does Not Show SLI Enable option - GTX660

i have a gaz87x OC motherboard and i have been using a gtx60 dc2top -asus- for half a year. just yerstyerday i bought a gtx660 dc2 oc edition -asus-. i have the latest drivers properly installed on both cards and the sli bridge on. the control panel sees both cards but the enable enable sli option neither the green line under picture of the u/i's shows up. i am using a 600 watt psu. what can i do to get my cards to wprk on sli properly?
3 answers Last reply
More about control panel show sli enable option gtx660
  1. Have you tried re-installing the (newest) driver since you put in the 2nd card? And don't forget to tick "maximize 3D performance". Sometimes after a driver install, you have to do that manually.
  2. clutchc said:
    Have you tried re-installing the (newest) driver since you put in the 2nd card? And don't forget to tick "maximize 3D performance". Sometimes after a driver install, you have to do that manually.

    i have reinstalled the laset drivers for 4-5 times. the problem is there is "no maxzimize 3D" option in the nvidia control panel.
  3. That's strange. Are these the two cards?
    http://www.newegg.com/Product/Product.aspx?Item=N82E16814121653 (2GB)
    http://www.newegg.com/Product/Product.aspx?Item=N82E16814121767 (3GB)

    If so, they have to have the same amount of memory to work in SLI mode.
Ask a new question

Read More

Intel i7 Option Graphics Cards Nvidia CPUs Control Panel Gtx SLI Motherboards Graphics Asus Windows 8