Sign in with
Sign up | Sign in
Your question
Solved

sli problems please help!!!! need help asap

Last response: in Graphics & Displays
Share
January 12, 2014 3:47:03 PM

just a second 770 4gb in my system and now im getting way worse fps compared to when i only had one gpu...its my roomates brand new 7704gb and he is deployed and it just came in friday and he told me to test it out on my system before i upgraded but no i wonder if he got a bad gpu or what

More about : sli problems asap

January 12, 2014 3:51:17 PM

What is your PSU? If you going to put two GTX 770, you want at least a good 750W PSU. Also it depends on the game, I've recently heard that Call of Duty: Ghosts isn't doing too well with SLI/CrossFire.
m
0
l
January 12, 2014 3:55:35 PM

thenay said:
What is your PSU? If you going to put two GTX 770, you want at least a good 750W PSU. Also it depends on the game, I've recently heard that Call of Duty: Ghosts isn't doing too well with SLI/CrossFire.


My psu is a corsair rm 850 and i just saw from msi after burner that but are getting 99% usage but there only running at 540mhz and when i had one 770 in it always was at 1241mhz but with both there only hitting 540?
m
0
l
Related resources
January 12, 2014 4:00:38 PM

Are they both the same edition? Same clock speeds and such? even so 540 is a low clock speed.... Have you tested the new card by itself to see how it performs?
m
0
l
January 12, 2014 4:02:15 PM

Avocade said:
Are they both the same edition? Same clock speeds and such? even so 540 is a low clock speed.... Have you tested the new card by itself to see how it performs?


both are the same gigabyte 770 4gb windforce and normally i hit 1241mhz on a single gpu but now both wont go over 540 since i put in sli today and no i havent tried yet
m
0
l
January 12, 2014 4:04:44 PM

Try taking out the old card put the new one in and try it on its own see how it does. This will tell us if its the card or the system.
m
0
l
January 12, 2014 4:09:50 PM

Avocade said:
Try taking out the old card put the new one in and try it on its own see how it does. This will tell us if its the card or the system.


ok avocade i will do that right now so give me a few to reply and thank you. also i did notice that my old one is a rev1 and the new one is a revision2 but same cards to the t
m
0
l
January 12, 2014 4:12:16 PM

That wont cause any issues the cards them self are built on the same architecture.
m
0
l
January 12, 2014 4:18:59 PM

Avocade said:
That wont cause any issues the cards them self are built on the same architecture.


ok before i try that i fliped the sli conector around and the mhz went back to normal? but fps on AC4 AND BATMAN ARKHAM ORIGINS dont seem any better from one 770?
m
0
l
January 12, 2014 4:22:36 PM

Also i just ran a benchmark and my first gpu usage was 87 and my second gpu usage was 70 that was tomb raiders benchmark
m
0
l
January 12, 2014 4:25:19 PM

Do you have Vsync on in Batman?
m
0
l
January 12, 2014 4:36:02 PM

Avocade said:
Do you have Vsync on in Batman?


no and none on ac4
m
0
l
January 12, 2014 4:45:26 PM

Avocade said:
Do you have Vsync on in Batman?


Ok so i went down to a single monitor cause i was running 3 1600x1200 monitors and got 105 fps on batman ....my cpu is a fx 8150 do you think my cpu bottlenecks these 2 gpus?
m
0
l

Best solution

January 12, 2014 4:49:48 PM

I do not believe you CPU is bottlenecking your performance although I do not claim to have any knowledge of AMD family CPU's. 3 Monitors are stressful on any GPU and can hit your performance severely. I'd suggest running 1 monitor on all your game in SLI benchmarking and keep and Eye on the Clock rates.
Share
January 12, 2014 4:57:28 PM

Avocade said:
I do not believe you CPU is bottlenecking your performance although I do not claim to have any knowledge of AMD family CPU's. 3 Monitors are stressful on any GPU and can hit your performance severely. I'd suggest running 1 monitor on all your game in SLI benchmarking and keep and Eye on the Clock rates.


well i did quite a few and on tomb raider i got 197 avg fps and on ac4 still only 60? and useage on both gpus is low?
and clock rates have been good just alittle off between the 2 like gpu1 is 1241 and gpu2 is 1228
m
0
l
January 12, 2014 4:59:51 PM

AC4 is really CPU intensive Game so keep that in mind as long as both clock rates have increased to normal.
m
0
l
January 12, 2014 5:06:08 PM

Avocade said:
AC4 is really CPU intensive Game so keep that in mind as long as both clock rates have increased to normal.


cool and i just got 200 fps on splinter cell but on a single monitor think i might say screw the tripple mons....so im getting myself a gtx 780ti can you recomend a big single mon thats badass 1080p?
m
0
l
January 12, 2014 5:33:43 PM

so i just put the new card in only and its having me update the drivers? do i have to update the drivers for each card before sli?
m
0
l
!