Sign in with
Sign up | Sign in
Your question

Computer won't boot after cmos

Last response: in Motherboards
Share
January 12, 2014 6:09:41 PM

I couldn't access my bios on the gigabyte ga-970a-d3p so i did a cmos battery reset now my computer won't boot. It only shows a pointer for a second then black screen.

More about : computer boot cmos

a b V Motherboard
January 12, 2014 6:12:29 PM

do you even get the bios?
m
0
l
January 12, 2014 6:16:48 PM

corroded said:
do you even get the bios?


No I installed windows and everything but I couldn't access bios settings so I cmos battery reset now I can't even boot to windows.
m
0
l
Related resources
a b V Motherboard
January 13, 2014 11:07:01 AM

If you can get into the BIOS... Check the boot drive selection as well as setting the "optimal defaults" for it. Make sure the drives all show up and such
m
0
l
January 13, 2014 11:45:39 AM

corroded said:
If you can get into the BIOS... Check the boot drive selection as well as setting the "optimal defaults" for it. Make sure the drives all show up and such


I can't get to the bios unfortunately. A pointer comes up then the screen goes black.
m
0
l
March 11, 2014 12:46:24 AM

I'm having the same problem with the same board i think the board or bios are faulty will asking for replacement
m
0
l
March 11, 2014 4:54:07 PM

SurferBoyUK said:
I'm having the same problem with the same board i think the board or bios are faulty will asking for replacement


Ya I found out the problem :)  It's actually your video card the bios cant show when using hdmi so use another source like vga for the video. Hope that helped
m
0
l
!