Sign in with
Sign up | Sign in
Your question
Solved

Have a new motherboard,CPU amend memory and computer will not post

Last response: in Systems
Share
January 12, 2014 6:23:10 PM

I have a new Asus motherboard with 16gb of memory everything else is from the older tower but I can't get it to post.Why?

Best solution

a b } Memory
a b V Motherboard
a b à CPUs
January 12, 2014 6:30:13 PM

start here
http://www.tomshardware.com/forum/261145-31-perform-ste...

you must go though this guide first before we can help u let us know if you found ur problem or still need help after trying all the items in it. (I got in trouble for helping someone else for this with out sending them though the guide first)

we will assume you checked all these items so really go though the list
Share
January 12, 2014 9:16:05 PM

maxwellmelon said:
start here
http://www.tomshardware.com/forum/261145-31-perform-ste...

you must go though this guide first before we can help u let us know if you found ur problem or still need help after trying all the items in it. (I got in trouble for helping someone else for this with out sending them though the guide first)

we will assume you checked all these items so really go though the list


I have tried everything that was in that check list and am about ready to take it all the way to bare and start over.but when I plug everything in there is a green light at the bottomand a green light at the top that stay on all the time.Not sure if I put a post in the wrong spot but I guess I can check that.The mobo is an Asus serial # B1M0AC603865.I am also running it liquid cooled as well.
m
0
l
Related resources
!