Solved

Problem with error code 43

Anyone know how to fix the intel management engine interface error code 43?

I've tried updating my bios after looking around online, it took care of the problem for abit, and now its back again.
12 answers Last reply Best Answer
More about problem error code
  1. have you gone to intel web page and downloaded the newest mei driver???
  2. yes I have the newest driver installed, atleast thats what it says

    driver: 9.5.10.1580

    date:10/06/2013
  3. check to see if the motherboard vendor drop a firmware update for there mei chip?? or intel chipset on there mb??
  4. thanks trying that now!
  5. Yeah that didn't work.

    the update wouldn't complete Because:

    1 I have the latest version

    2 intel management driver is installed

    3 the system is an intel(r) platform

    According to my Asus sabertooth z77 MEI firmware download
  6. i have that motherboard too. did you put the newest 2104 bios on it and then updated the intel chipset drivers??
    if not you may see that error.
  7. Best answer
  8. it says my computer currently has a driver version newer then the one I am about to install 9.5.10.1580

    Should I still install it, its ME8 like you said
  9. running on 64bit

    yeah again it says I have a later version when I use the NIF utility
  10. Tried running it and it would not install, tried the intel driver scan update and it says my version isn't even valid... quite the headache
  11. guess it must of worked, its gone now
Ask a new question

Read More

Management Intel CPUs