Sign-in / Sign-up
Your question
Solved

AMD Athlon II X3 450 weird problem

Tags:
  • Computers
  • CPUs
Last response: in CPUs
January 13, 2014 6:16:55 AM

Hello. I am in a kind of weird, annoying in big problem with my windows or computer I ain't sure, but based on my experience I blame the CPU. So the problem is that when I open any browser and I browse around my computer freezes everything for 2-3 seconds and then comes back. The biggest problem I have is the fact that when I play a song on youtube or when I play any song at all and I browse the internet at the same time, the sound simply freezes when other pages load, it freezes for a couple of seconds everytime the page loads something like images, scripts and all that stuff. If you understand my problem and you have read what I said so far, please give me a hand I reinstalled my win pretty often tried different things and never solved the problem. I'll appreciate soo much your help, thank you!

More about : amd athlon 450 weird problem

a b à CPUs
January 13, 2014 6:44:11 AM

Hmmmm. I'll be honest that I am not 100% sure about the fix for this. My first suggestion would be to try to install chrome or firefox and see if the problem persists. If that fixes it we know that we don't have a cpu problem and you are all set. If not, we can try some more possible issues before deciding that it is a cpu issue.
m
0
l
January 13, 2014 6:53:19 AM

In Chrome the problem is 2x worse than in Firefox, and yes the problem persists but in Firefox is better but still freezes...:( 
The Adobe Flashplayer seems updated so do the other Visual scripts and programs.
m
0
l
Related resources
a b à CPUs
January 13, 2014 7:11:49 AM

Okay! so at least we have some information that the software is having some effect on the problem. My next suggestion is that you look at the task manager in stop any unnecessary operations and then try again. What it sounds like to me is that your cpu is bottlenecking which would be really bad because then you would indeed have a cpu that needs replacement. However, we still don't have enough information to definitively say either way. Just tell me what you get after closing the operations in the task manager. :D 
m
0
l
January 13, 2014 7:21:17 AM

After just having Mozilla/Chrome only opened on youtube and doing the same thing as explained I'm afraid no changes... Though, Mozilla uses 320 mb of Ram and Chrome around 300 mb of Ram, kind of high from my opinion. And I thought, the problem maybe be from the PSU? And btw if I don't play music and browse on the internet the problem is the same but since there's no sound the pc simply just freezes for a couple of seconds everytime the page needs to load. I'm pretty confused..
m
0
l
a b à CPUs
January 13, 2014 7:30:24 AM

Hmmmmm...... The problem could be with the ram, but I would not be so quick to come to that conclusion. Have you by any chance over clocked your cpu? This could be causing a bottleneck that would explain this problem.

rjvitt
m
0
l
January 13, 2014 8:15:48 AM

I did have unlocked my CPU to a quad core put saw it was unstable so I changed it as a x3 as it was before, nothing changed anyhow instead of that and I have 4 GB of DDR3 Ram... By the way this problem started like a week ago, before this time, nothing similar to this happened to me...
m
0
l
a b à CPUs
January 13, 2014 8:18:57 AM

I just now saw that this was a closed loop. Is there anyway you could tell us the exact make and give us a picture or two of it mounted in side the case? This would be awesome because we could see if it is definitely mounted correctly.
m
0
l
January 13, 2014 9:10:42 AM

The problem was avast, closed it and uninstalled it.
m
0
l

Best solution

a b à CPUs
January 13, 2014 9:15:28 AM

did that fix the issue?
Share
January 13, 2014 10:41:29 AM

Yep. Problem solved. Thank you for your support anyway.
m
0
l