Sign in with
Sign up | Sign in
Your question

Need Help With CPU, RAM, and BIOS, Please Help

Last response: in CPUs
Share
January 13, 2014 6:20:00 PM

I have a fear that I may have ruined my CPU with ESD. I have put everything together but when I boot it up i get several error codes on my debug LED. I don't remember what the codes were as I don't have the computer with me at the moment, but i do know that 2 of the 3 codes were related to memory and they said to reset the CMOS. I have tried using the hard rest button on the motherboard, but I still get the same messages. The last code I am getting is 4F. I know this is related to the CPU, but when I turn on the motherboard it gets me into the BIOS and it recognizes the CPU and all of the RAM I have installed. My parts are as followed,

Motherboard - Asrock z87 extreme 4

RAM - 8GB G.Skill DDR3 PC3-12800 1600MHz RipjawsX Series

CPU - i5 4670k

By the way, everything else turns on, all the fans, I just keep getting those 3 error messages. I tried resetting the CMOS with the button, but I don't know if its working. Is there any other way I can reset the CMOS?

More about : cpu ram bios

a c 192 à CPUs
a c 468 V Motherboard
January 13, 2014 6:31:36 PM

if you can get into the bios check to see if your mb running bios 2.3 or 2.6 the newest bios. with the ram if you have two sticks. pull one and see if the error stops. some ram and mb dont like each other with two sticks installed. make sure in the bios xmp profile is turned on. try booting with out a gpu see if with onboard video only there no errors. (check on the mb if there are that the 4/8 pin power plug is connected and the mb sitting on top of 9 mb standoffs). if the mb and power look fine. turn off the pc..pull power from wall wait for the motherboard to drain. look for thermal paste on the cpu pins or in the cpu slot. with a flashlight and magifier look for bent pins under the cpu.
m
0
l
!