Solved

Errors Installing windows 7

I used YUMI to make my usb drive bootable. When i get to the windows 7 "completing installation" I got this error, "windows setup could not configure windows to run on this computer's hardware" after i restarted my pc "windows could not complete the installation. to install windows on this computer restart the installation"
Specs:
USB lexar 8gb formatted 32fat
Gigabyte 78LMT USB3
8gb 2x4gb 1600 ram (my motherboard supports 1300) I don't know if that is the problem.
Hard drive seagate 500gb
14 answers Last reply Best Answer
More about errors installing windows
  1. Try setting SATA to IDE in BIOS. See if helping.
  2. alexoiu said:
    Try setting SATA to IDE in BIOS. See if helping.


    I have already set it to IDE my hard drive. It's plugged in sata 2 port 1, would plugging it into port 0 make a difference? and would it matter if i plugged in the second power connecter (not the last) to the Hard drive
  3. Try a different SATA port (board turned off). The power connector does not matter.
    Is the USB connected to a 2.0 port?
  4. alexoiu said:
    Try a different SATA port (board turned off). The power connector does not matter.
    Is the USB connected to a 2.0 port?
    Yes my usb is in 2.0 port
  5. Can you install from DVD?
  6. alexoiu said:
    Can you install from DVD?


    No ;/
  7. Is the HDD new, or used before?
  8. alexoiu said:
    Is the HDD new, or used before?


    It is new just for this new build pc
  9. alexoiu said:
    Is the HDD new, or used before?


    Do you think if I restarted the install using a new format (NFTS from fat32) it can solve the error?
  10. Best answer
    You can try. Try also removing the USB drive after completing the installation (when Windows restarts - before getting the error). Make also sure that in BIOS the second bootable drive (after the removable) is the HDD.
  11. alexoiu said:
    You can try. Try also removing the USB drive after completing the installation (when Windows restarts - before getting the error). Make also sure that in BIOS the second bootable drive (after the removable) is the HDD.


    on the boot menu i have my usb set at first 2. the hard drive
    in the bios advance boot i have my first boot device is hard disk and 2. USB-HDD ( is there something wrong with this)?
  12. No, leave them like that. Try installing again and remove the USB after completing the installation (when waiting for reboot).
  13. alexoiu said:
    No, leave them like that. Try installing again and remove the USB after completing the installation (when waiting for reboot).


    Thank you! I think i fixed it by using the format NFTS instead of fat32 or taking the usb off
  14. OK. Thank you for the follow-up.
Ask a new question

Read More

Windows Windows 7 Computers USB Drive