Solved

First time building a desktop, first time booting without OS, cannot go to BIOS, and keyboard is not working

All parts I bought on Tigerdriect.com about 2 days ago, it is a Barebones with AMD A-Series A4-4000 Accelerated Processor, MSI FM2-A55M-E33 Motherboard, Raygo MT Pro Mini-Tower Computer Case, And ULTRA LS Series V2 350w ATX Power Supply Bundle.

When I boot desktop, here is what shows on screen:
Cpu or memory changed!!! please enter setup to configure your system
press F1 to run setup
press F2 to load default and continue

well, I cannot do anything if I cannot use keyboard

I have a hard drive and a SSD installed on the desktop(there is a win7 in SSD, installed from my old desktop)

I just found out that fan on case is not working either, but cpu fan works fine.

Please, help me
13 answers Last reply Best Answer
More about time building desktop time booting bios keyboard working
  1. assuming a usb keyboard did you try pluging it into different usb ports
  2. Don't see any RAM listed, do you have RAM installed?
  3. maxwellmelon said:
    assuming a usb keyboard did you try pluging it into different usb ports


    Yes, I tried 6 different port: 4 usb 2.0 on back and 2 front, I even tried a ps2 keyboard and still not working.
    And really weird is that if I plug in one of back ports,
    "Cpu or memory changed!!! please enter setup to configure your system
    press F1 to run setup
    press F2 to load default and continue"
    these are gone and there is only a number, 99 shows bottom left corner.
    Please help, it is killing me!
  4. HiTechObsessed said:
    Don't see any RAM listed, do you have RAM installed?


    sorry, forgot to tell I have a kingston ddr3 4GB installed and it is brand new
  5. I'm not familiar with that system, but can you try putting the stick in another RAM slot?
  6. HiTechObsessed said:
    I'm not familiar with that system, but can you try putting the stick in another RAM slot?


    Ye, there are only 2 slots, I tried but still...
  7. Could you guys tell me how to upload photos I took on my camera? It probably will help you little bit.
  8. Do you have another computer? You can put them on imgur. Also, do you have the manual with you? Does it tell you what code 99 means?
  9. HiTechObsessed said:
    Do you have another computer? You can put them on imgur. Also, do you have the manual with you? Does it tell you what code 99 means?


    Thanks, I do have another desktop right now. But I do not know how to use imgur, and if I upload some photos, how do you see? I have manual but there is nothing about 99.
  10. Go to imgur and create an account. Then use their browser to find your pictures on the cameras SDcard. Then when you open them up on imgurs site, it will give you an HTML code you can copy and paste here so we can see it.
  11. HiTechObsessed said:
    Go to imgur and create an account. Then use their browser to find your pictures on the cameras SDcard. Then when you open them up on imgurs site, it will give you an HTML code you can copy and paste here so we can see it.


    Thank you so much! I learnt!
    Right now, I can see bios, only things are not working is that case fan and keyboard. If keyboard works, I will be able to get into BIOS
  12. Best answer
    just wondering did you go thought the troubleshooting sticky?
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-boot-video-problems
    did you check that both power cables are attached to motherboard?
    have you tried the breadboard method?
    there are some things that will casus issues you wouldn't expect

    read though it and try items that may apply you might just find the issue faster
  13. Had a similar problem before, I formatted the hard disk and it was solved.
    try removing the SSD with old windows "(there is a win7 in SSD, installed from my old desktop)" and start fresh.
    hope this help.
Ask a new question

Read More

Desktops Systems Keyboards