Mouse and Keyboard won't work once Windows starts

I got a new SSD 120GB Kingston and reinstalled windows 7 from a disc onto the SSD. Everything works great, I get it to install and I install my mobo drivers from the disc as well, once everything is installed I restart my computer to put in affect. After it is finished restarting and windows starts my mouse and keyboard will not work, its as though my mobo stops suppling power to the usb ports, I have tried both 2.0 and 3.0. I dont know if its Windows 7 that causes this or my mobo drivers or the mobo itself, but I can use my keyboard and mouse in the bios just fine. Only when windows starts does it not work anymore, dont know what to do please help!

Specs:
CPU: i5 4670k oc'd to 4GHz
RAM: 2 @ 4GB 1600 Corsair Vengeance
PSU: 735W Modular Raidmax Thunder v2
Mobo: Gigabyte GA-Z87M-D3H
GPU: Nvidia GTS 450
SSD: 120GB Kingston
5 answers Last reply
More about mouse keyboard work windows starts
  1. UPDATE: I somehow fixed it. Thread closed.
  2. Blazin_Patriot said:
    UPDATE: I somehow fixed it. Thread closed.

    would be nice if you placed your solution here , I have same problem !!!
  3. Could you please post the solution, I am faced with the same problem. The keyboard and mouse work fine during the startup, but just as the windows logo appears on screen, they stop working.
  4. the problem is that your old USB 3.0 drivers were lost when you reinstalled windows on to your new SSD. I recommend downloading SlimDrivers and doing a driver version check/update it is a free program
  5. the problem is that your old USB 3.0 drivers were lost when you reinstalled windows on to your new SSD. I recommend downloading SlimDrivers and doing a driver version check/update it is a free program
Ask a new question

Read More

Windows Mice Windows 7 Keyboards