Sign in with
Sign up | Sign in
Your question
Solved

Computer hardware does not shut down with OS

Last response: in Motherboards
Share
January 17, 2014 8:07:45 AM

Hello! When I attempt to shut down my computer, the fans, motherboard, and PSU all continue to operate. The debug LED on the motherboard stays on, and I have to hold the power button to force it to turn off. However, the monitor goes into standby mode like normal. Restarting the computer turns the fans off, and on again, correctly. I just built this computer, and I did several of the optimizations on this guide:

http://www.overclock.net/t/1156654/seans-windows-7-inst...

I've attempted to reverse everything I did there individually with no success, but If you know of something from that guide that might cause this I would love to hear a bout it. Other than that, I've really only installed Microsoft Security Essentials and a couple other programs. I am running windows 7. My computer specs are as follows:

CPU: Intel Core i5-3570K 3.4GHz Quad-Core Processor
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
Motherboard: ASRock Z77 Extreme4 ATX LGA1155 Motherboard
Memory: Crucial Ballistix Sport 8GB (1 x 8GB) DDR3-1600 Memory
Storage: Samsung 840 EVO 250GB 2.5" Solid State Disk
Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive
Video Card: Gigabyte GeForce GTX 770 2GB Video Card (2-Way SLI)
Case: Corsair 400R ATX Mid Tower Case
Power Supply:LEPR 850W ATX Power Supply

I would appreciate any help you can provide! I'm certain it's just some software change I made, as it was working correctly at one point.

More about : computer hardware shut

Best solution

a b V Motherboard
January 17, 2014 8:14:45 AM

Have you reset your BIOS to factory settings? You said you tried to reverse everything individually. Why don't you go into the BIOS and select the option to return to everything to factory and try again. If it still doesn't turn off, you can try a BIOS update and see if that fixes the issue.
Share
January 17, 2014 8:30:18 AM

iknowhowtofixit said:
Have you reset your BIOS to factory settings? You said you tried to reverse everything individually. Why don't you go into the BIOS and select the option to return to everything to factory and try again. If it still doesn't turn off, you can try a BIOS update and see if that fixes the issue.


So I understand, this means selecting the "Load UEFI Defaults" option, correct?
m
0
l
Related resources
a b V Motherboard
January 17, 2014 8:36:10 AM

Yes. You will lose all of your settings that you have customized in your BIOS which is what we want.
m
0
l
January 17, 2014 9:38:01 AM

iknowhowtofixit said:
Yes. You will lose all of your settings that you have customized in your BIOS which is what we want.


That did not fix it. I loaded UEFI defaults, saved changes and exited, and the problem persists. I tried hibernating, and I am unable to wake the computer up from hibernation, as well.

I also note that I removed the hibernation file as directed in the optimization guide. Could that have something to do with it?

EDIT: it looks like when I turn off the computer from safe mode, it freezes on the "windows is shutting off" screen and I need to hold the power button to turn the computer off. I have no idea what could be causing this, should I just reinstall windows?
m
0
l
a b V Motherboard
January 17, 2014 11:33:56 AM

I would recommend reformatting since it is freezing at that point and you are having the hibernation issues as well. How long has it been since you've reformatted?
m
0
l
January 17, 2014 11:41:02 AM

iknowhowtofixit said:
I would recommend reformatting since it is freezing at that point and you are having the hibernation issues as well. How long has it been since you've reformatted?


I have never reformatted as this is the first install of windows on the drive, and it's only about three days old.
m
0
l
a b V Motherboard
January 17, 2014 11:42:16 AM

Is it a genuine copy of Windows?
m
0
l
January 17, 2014 11:43:29 AM

iknowhowtofixit said:
Is it a genuine copy of Windows?


Haha that's the second time I've been asked that today. Yes, it is a genuine windows 7 home premium OEM system builder's kit
m
0
l
a b V Motherboard
January 17, 2014 11:53:24 AM

You'd be surprised how many people have issues and they are working off of a hacked copy. I would do a BIOS update to the latest version then reformat and reinstall Windows. I would update the BIOS via flash drive and avoid updating the BIOS within Windows.
m
0
l
January 17, 2014 11:58:27 AM

iknowhowtofixit said:
You'd be surprised how many people have issues and they are working off of a hacked copy. I would do a BIOS update to the latest version then reformat and reinstall Windows. I would update the BIOS via flash drive and avoid updating the BIOS within Windows.


Inside my BIOS, there is an option to flash via internet, where it will check to see if your firmware is out of date. It is right next to the "FLASH USB" option. Will this confirm the latest BIOS version? It says it's up to date, so I figure I should check before flashing anything unnecessary to the motherboard.

Otherwise, I'll try to do what you said. Will report back in a few minutes! Thanks a ton for your help!
m
0
l
January 17, 2014 1:07:44 PM

Shit, the problem is still there after a new install of windows. I tell it to shut down and it hangs on the shutting down page. I don't know what to do.
m
0
l
a b V Motherboard
January 17, 2014 1:52:45 PM

Is Service Pack 1 installed?
m
0
l
January 17, 2014 2:23:52 PM

iknowhowtofixit said:
Is Service Pack 1 installed?


It is not, although it was previously and having SP1 installed didn't help before. I am going to install all the drivers and run windows update again, I'll see if that helps.
m
0
l
January 18, 2014 1:29:38 PM

*SIGH*

I reset the CMOS and it works fine. Thanks for all your help!
m
0
l
a b V Motherboard
January 18, 2014 1:32:42 PM

Wow, weird! Glad its working now
m
0
l
!