Sign in with
Sign up | Sign in
Your question
Solved

MSI Motherboard won't boot, no BIOS, no post, no display. (Yet again)

Last response: in Motherboards
Share
January 17, 2014 11:42:34 AM

This is a serious issue I have right here. The title of this post, I've seen it on the first 3 pages of Google with different approaches and solutions. Yet, none of them fixed my problem! What a bummer.

So, here it is ~ My friend bought a new setup through different online websites and of different brands. I know some high quality manufacturers/producers. I go by ASUS, Corsair, Cooler Master, Gygabyte, and MSI most of the time. Here's a quick view of the build:

MOBO - MSI FM2 A85XA-G65
RAM - G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600 PC312800
APU - AMD A10-6800K Richland 4.1GHz Black
PSU - Corsair CX500 80+ Bronze
SSD - SanDisk ReadyCache 32GB
HDD - 2TB Western Digital Black
CPU Cooler - Cooler Master Seidon 240M
Case - Cooler Master HAF 912

I have a few builds on my hand and I'm used to the steps as to how to a build a PC from scratch and test it for defective parts. I'm not a "noob" but I'm not perfect. I have come across a few problems before like sticks of RAM being defective or faulty hard drives but this one seems to be a new one which is persistent whatever I'm testing inside the build. What happens is;

Bare Boot:
- CPU + CPU Cooler, lights turn on fans spin
- Motherboard, lights turn on, no sound from the speaker
- Power Supply, fan turns on, every part seems to be receiving enough power
- Memory stick in slot 1 or 2

Full Boot:
- CPU + CPU Cooler, lights turn on fans spin
- Motherboard, lights turn on, no sound from the speaker
- Power Supply, fan turns on, every part seems to be receiving enough power
- Hard Drive & SSD, both show sign of life (Vibration and very minor scratch noise for HDD)
- Memory sticks in slot 2 and 4

RESULT: Everything turns on, every part seems to work 100% fine, as any other build would. We have tried plugging in a VGA, a DVI, and an HDMI monitor to the rig, to make sure it wasn't a faulty monitor, no success. The screens remain black. It is clearly impossible to access the BIOS or any boot CD (MSI or Windows).

I personaly went through my own list of checkups to make sure everything was done OK. Then I checked Shortstuff_MT's list CLICK ME to make sure I did everything correctly. Here it is;

Quote:

  1. Motherboard Manual - I've read through the board's user manual at least 3 times. I've re-read the important information concerning the parts that might be faulty at least 5 times.

  2. CPU Power - I plugged in the 8-pin CPU connector very well. I pushed it with a lot of force to ensure it was well clipped in, as the connector seemed difficult to perfectly fit in. Same problem occurred with 24-pin. By the time we tested, both were perfectly plugged in.

  3. Motherboard Standoffs - The standoffs is the first thing I installed when I opened the case and the motherboard. It is a must and the setup was done correctly according to the motherboard form factor.

  4. GPU - There is no video card in this build so I am using onboard graphics.

  5. GPU Power - Once again, no video card so no power connector has to be plugged to them.

  6. Memory Slots - I tried every possible ram configuration with every stick I could get my hand on. I've tried slot 1 through 4 with both sticks we bought for the build (4GB). I tried that combination again with smaller sticks (2GB) from a friend's build, no success. I tried that same combo one more time with my larger sticks (8GB). Nothing happens. All sticks are DDR3, ranging from 1333 to 1866, which are all supported by the motherboard.

  7. Memory Inspection - All memory modules are inspected twice after each installation to make sure they are perfectly clicked, and plugged in.\

  8. Memory Compatibility - As mentioned above, I read the user's manual a couple of times and made sure that all sticks used while testing were compatible with the board.

  9. CPU Socket Cover - I swear, hand on the bible, I removed the plastic guard over the CPU socket, revealing the arrow on it.

  10. CPU Installation - I Installed the CPU correctly, lined up the arrow and made sure that the pins would also line up correctly as I gently dropped from a safe distance of 1mm. I then pushed the lever down to lock it in place. No harm was done, no force was used. It was like taking care of a new born bird.

  11. CPU Pins - I thoroughly checked that there was no bent pins on the motherboard or on the CPU before installation.

  12. CPU Cooler - We are using a third market watercooler from corsair and I had to apply thermal paste. It was not the first time I had to do so and I use the same twechnique as I've used in other builds to spread it evenly. I place a very small amount of it near the 4 corners and one at the center of the CPU. Then I evenly spread it with the cooler before screwing it tight in place. I've done so with many builds before and It has never caused me any problem.

  13. CPU Fan - I connected the cooler's fans to the CPU fan header on the motherboard as soon as I was done with placing the hardware, along with any other fan.


  • On my own, I tested these;

    Quote:

    1. GPU Test - I tested the system with an old GPU of mine but that still functions very well. I installed in an ATI Radeon HD4850 (If I'm not mistaking), plugged in the PIC-e power connectors, DVI connector and booted up the system to have the same result as before.

    2. RAM Test - I tested the RAM slots as many times as I could with as many different sticks as I could. See the tests above.

    3. MOBO Test - At one point, I had tested everything but the motherboard and the CPU. I came across multiple posts online that mentioned a RMA fixed all their problems. We shipped the motherboard back to MSI, we got a new one in a matter of 5 days (very nice). We plugged in everything, and checked it was done correctly. As we booted the system, same thing as before. Now it's getting frustrating!!

    4. Bare Boot Test - I tried booting with only 1 stick of ram, the CPU and PSU plugged in, same results.

    5. Keyboard and Mouse Myth Test - Some say that plugging in the keyboard and/or mouse USB while booting would increase the chance to make it to the BIOS. What a joke!

    6. Hard Drives Test - I tried to plug in different hard drives combination in different SATA ports. It went from seagate to toshiba to WD, blue, black, green, nothing worked again. Same thing with the SSD. I tried some Crucial, Intel, and Sandisk, no success.

    7. 20 Pin Instead of 24 Test - I tried plugging in the JPWR1 without the JPWR2, for test sake. Guess what? No cigar!


  • There I am. Lost. Unable to understand what the problem is. Where it comes from. Why it happens. It really does not help that MSI decided to remove motherboard audio for anything else than defective RAM. Right now I'd really need a few beeps to show me what to do.

    As of right now, we are trying something we have not done yet. That is fully clearing and flushing the CMOS (from a new motherboard by the way) by removing the battery and also holding the clear_cmos1 button for a very long time. The battery has been out of the system for a good, solid 18 hours now and we are about to put it back in and test. As I am very very skeptical it will work, I decided to post in here ASAP.

    This build was supposed to be a Christmas present and now we're closing in to the end of January! I need some help with this problem, it's giving me a headache and I feel bad about it!

    Thanks, Don
    a c 121 V Motherboard
    a c 76 à CPUs
    January 17, 2014 1:07:23 PM

    Some MSI MBs don't get along with G.Skill RAM. Have you tried another brand?

    Yogi
    m
    0
    l
    Related resources
    January 17, 2014 1:12:01 PM

    Quote:
    Hi, What's the board manufacture date ?
    http://service.msicomputer.com/msi_user/barcodeImage/MB...
    Later than May 2013?

    I'll check that as soon as I can and return to you! I received the first board early December and the second one mid January that's what I know as of now.

    Quote:
    Some MSI MBs don't get along with G.Skill RAM. Have you tried another brand?

    Yogi

    I have tried the G.Skill Ram along with Corsair Dominator and Corsair Vengeance (Single Ram, Dual Ram, Full Load (4) Ram, every slot combination possible), as mentioned in my post.

    m
    0
    l

    Best solution

    January 20, 2014 8:43:05 PM

    Hello everyone! I posted this on multiple boards and got a good amount of answers. Most of them were related to the BIOS not being updated to the correct version to support my Richland APU. They were correct. Turns out the board has BIOS driver update 1.7 while Richland requires 2.0 and above.

    Lucky enough, a year ago I built a system off a Trinity APU, allowing us to take it and install it in the motherboard. Trinity does not have the same BIOS requirements as Richland and was able to boot on 1.7 . From there, we updated the BIOS to most recent version (2.4), re-installed our Richland APU in the original machine and we were able to boot, at once!

    For those looking for the drivers, visit this website:
    http://www.msi.com/product/mb/FM2-A85XA--G65.html#/?div...

    After looking for a few days we finally noticed the warning on this BIOS page saying; "* Please use Trinity CPU to update BIOS before changing to Richland CPU."

    Why is it they don't update their drivers?

    Anyhow... Thanks for all your help and replies. I hope someone with the same problem will be able to find this thread and answer his question before filling any RMA!
    Share
    !