Solved

Internet doesn't work on certain users?

So I think I got a virus on two users, and the internet doesn't work on either of those, but it works on the administrator. So, I used SUPERAntiSpyware and SpyBot and they got rid of all the ones they could find and the internet still doesn't work. So, I deleted one of the users, along with it's files, and made a new one. But, on this new one the internet still doesn't work. What's wrong and how can I fix it? Thanks for your help.
3 answers Last reply Best Answer
More about internet work users
  1. Best answer
    Quote:
    So I think I got a virus on two users


    No, you have a virus on the PC.
    On a different machine, download and burn to CD a boot AV solution. Kaspersky RescueCD os similar.
    Bot from that and maybe it will eradicate whatever is on there.
  2. USAFRet said:
    Quote:
    So I think I got a virus on two users


    No, you have a virus on the PC.
    On a different machine, download and burn to CD a boot AV solution. Kaspersky RescueCD os similar.
    Bot from that and maybe it will eradicate whatever is on there.


    Thanks! I'll check back after I attempt this.
  3. USAFRet said:
    Quote:
    So I think I got a virus on two users


    No, you have a virus on the PC.
    On a different machine, download and burn to CD a boot AV solution. Kaspersky RescueCD os similar.
    Bot from that and maybe it will eradicate whatever is on there.


    I finally got around to doing that and all it could find was ad-ware it couldn't find any viruses, so the internet still doesn't work on those users.
Ask a new question

Read More

Virus Wireless Network Internet