Sign in with
Sign up | Sign in
Your question
Solved

RAID 0 on p55-gd80 using the jmicron ports Help please!

Last response: in Motherboards
Share
January 19, 2014 12:02:03 AM

I am using a MSI p55-GD80 with 2 Samsung 840s in RAID 0 and am trying to use the jmicron ports (Blue SATA ports on the board)

I was unable to use the regular raid utility as the drives were not plugged into the 6 ports on the side. I did however boot up the computer using another HDD as the OS, install the jmicron drivers, and the "drive booster" application from MSI, and was then able to use the RAID array on the jmicron ports.

They are working now as long as I keep the extra OS drive plugged in. When I remove that, I am not able to get to windows as it says "Reboot and select proper boot device or insert boot media in selected"

Is there any way to get the drives working the way I want them to WITHOUT the 3rd hard drive being plugged in just to boot the machine?
a c 559 V Motherboard
January 19, 2014 1:56:08 AM

You have to install Windows on the 2 Samsung. Load the JMicron driver during the installation.
m
0
l
January 19, 2014 7:53:01 AM

alexoiu said:
You have to install Windows on the 2 Samsung. Load the JMicron driver during the installation.


Windows is installed on the RAID array of the two samsungs...but it wont load unless the 3rd drive is connected.

What do you mean by load the driver during windows install? I haven't seen a way to do that within the windows 8 installer package...also to clarify this is a clean install, not an upgrade.
m
0
l
Related resources

Best solution

a c 559 V Motherboard
January 19, 2014 8:43:49 AM
Share
a c 559 V Motherboard
January 20, 2014 7:52:28 AM

No problem. Good luck!
m
0
l
!