Sign in with
Sign up | Sign in
Your question

Windows wont boot after BIOS update

Last response: in Motherboards
Share
January 19, 2014 4:42:13 AM

After installing Windows 7, I then downloaded the drivers for my laptop. One of these was a BIOS one and after restarting, Windows would not boot. I tried reinstalling Windows 7 from a bootable USB but it wouldn't boot from it. I then installed Ubuntu from a disc I had and that worked, but it still wont boot Windows 7 from my USB. I also have a Windows XP disc I definitely know works as I've used it before and I can't install that either. For some reason the BIOS update seems to have made it impossible to boot Windows. Is there a way of resetting the BIOS to what it was before I installed that driver?
Thanks!
Steph

More about : windows wont boot bios update

January 19, 2014 4:56:08 AM

JustSteph said:
After installing Windows 7, I then downloaded the drivers for my laptop. One of these was a BIOS one and after restarting, Windows would not boot. I tried reinstalling Windows 7 from a bootable USB but it wouldn't boot from it. I then installed Ubuntu from a disc I had and that worked, but it still wont boot Windows 7 from my USB. I also have a Windows XP disc I definitely know works as I've used it before and I can't install that either. For some reason the BIOS update seems to have made it impossible to boot Windows. Is there a way of resetting the BIOS to what it was before I installed that driver?
Thanks!
Steph


I would check your Bios settings and make sure nothing has been changed as far as the settings go. Also I hope you used the correct Bios Update for the correct Laptop. You can always try to flash it again.
m
0
l
January 19, 2014 5:19:28 AM

Bean007 said:
I would check your Bios settings and make sure nothing has been changed as far as the settings go. Also I hope you used the correct Bios Update for the correct Laptop. You can always try to flash it again.


Thanks for your reply. I really hope I can get this working again, I only just bought the laptop 2 days ago!

I don't know what the settings were in the first place to know if they've changed. I reset them to default though and it still didn't work. It was definitely the correct BIOS for the laptop. The other drivers I got from that site worked. I don't know what you mean by trying to flash it again.
m
0
l
Related resources
January 19, 2014 5:31:33 AM

i changed it from AHCI to IDE and it's letting me install XP now (still not Windows 7 from USB though, but there is a change that it just isn't bootable). Hopefully I can upgrade to Windows 7 from there.
m
0
l
January 19, 2014 6:16:37 AM

Damn, installing XP didn't work. It can't boot that either.
m
0
l
January 19, 2014 11:11:46 AM

JustSteph said:
Damn, installing XP didn't work. It can't boot that either.


You should be able to set the bios back to default. If you're still having problems just call the manufactor and they can help you out easily.
m
0
l
!