Sign in with
Sign up | Sign in
Your question
Solved

Computer Not Turning on with power button on case first time

Last response: in Components
Share
January 19, 2014 7:21:27 AM

When I press the power button on my case, sometimes the computer does not start and I turn the PSU off, press the power button, Turn the PSU on, then press the power button and the computer starts. I don't know if this is bad or not.
Parts:
AMD Athlon X4 750K
Radeon HD 7770
Corsair 8 GB Ram
WD Caviar Blue 1TB
Corsair CX430
MSI FM2-A75MA-E35
January 20, 2014 7:36:29 AM

I think there is something wrong with your case/cabinet's front panel electronics. If that is an old case then here is a good excuse to replace it. Or you could opt for a repair, you will have to contact some tech.
m
0
l
January 20, 2014 7:44:34 AM

lonewolf7 said:
I think there is something wrong with your case/cabinet's front panel electronics. If that is an old case then here is a good excuse to replace it. Or you could opt for a repair, you will have to contact some tech.


Its as new as the computer, Not even a year old...
m
0
l
Related resources
January 20, 2014 8:18:02 AM

What is the make/model of the case ? And new doesn't means its not faulty.
m
0
l
January 20, 2014 8:40:40 AM

It's some work but you could rebuild it,it sounds like something might be connected wrong and the psu doesn't get an ok signal.After turning it of and on it might be alright again.
Check at least all cables and reconnect them,also the front panel ones.Make sure these are connected as they should be.Read the motherboard manual for that.
Maybe reset the bios to the optimal default values.
m
0
l
January 20, 2014 9:24:12 AM

lonewolf7 said:
What is the make/model of the case ? And new doesn't means its not faulty.


NZXT Source 210
I already checked the wiring awhile ago and everything was good
m
0
l
January 20, 2014 9:54:53 AM

odr9h said:
lonewolf7 said:
What is the make/model of the case ? And new doesn't means its not faulty.


NZXT Source 210
I already checked the wiring awhile ago and everything was good


How ?

m
0
l
January 20, 2014 1:15:22 PM

lonewolf7 said:
odr9h said:
lonewolf7 said:
What is the make/model of the case ? And new doesn't means its not faulty.


NZXT Source 210
I already checked the wiring awhile ago and everything was good


How ?


What do you mean How?
Everything was fine.

m
0
l
January 20, 2014 1:30:32 PM

Hmm, reviews for the case suggest the power and reset switch connectors might have the same label (both being Reset SW), if this is the case with yours, have you tried switching the plugs? as maybe they are plugged into the wrong spots on the frontpanel pins.
m
0
l

Best solution

January 21, 2014 10:32:10 AM

odr9h said:
lonewolf7 said:
odr9h said:
lonewolf7 said:
What is the make/model of the case ? And new doesn't means its not faulty.


NZXT Source 210
I already checked the wiring awhile ago and everything was good


How ?


What do you mean How?
Everything was fine.


I meant how did you checked it ? Its hard to find the fault of front panel electronics, sometimes its real easy, sometimes its quite hard to find out, just plugging and unplugging doesn't always isolate the problem. Everything was fine doesn't mean it will be fine for ever. Other two posters have suggested you some steps, you can try those too. Good luck.

Share
!