Sign in with
Sign up | Sign in
Your question
Solved

Pc not booting with the cpu power attatched

Last response: in Motherboards
Share
January 19, 2014 2:10:35 PM

I can only start the pc when I remove the 4pin power. Removed everything else and that is where the problem is. Is it the psu or the mobo? Tried with another psu but nothing. Have no way of testing further atm.

When the cable is disconnected, fans work, indicator leds light up, mobo post beeps.

Shall I gamble with the cpu or mobo? As in getting new ones.


E: the pc turned off while gaming with a slight smell.
a c 105 à CPUs
a c 104 V Motherboard
January 19, 2014 2:26:58 PM

PC turned off with a slight smell? Almost certain to be a motherboard that fried. CPUs are hard to kill!
m
0
l
January 19, 2014 2:30:28 PM

The cpu was clocked at 3.9 instead of 3.2... 1.42v. The mobo is still doing something... But it's most likely it, yeah?
m
0
l
Related resources

Best solution

a c 105 à CPUs
a c 104 V Motherboard
January 19, 2014 2:34:37 PM

Brokenbeast said:
The cpu was clocked at 3.9 instead of 3.2... 1.42v


CPUs have built-in safety that enables them to shut down before damage occurs. It is not your CPU.
Share
January 19, 2014 2:40:47 PM

Okay, I thought so.. Should I go with the 970 Pro3 R2.0 or
970A-G43?
m
0
l
a c 105 à CPUs
a c 104 V Motherboard
January 19, 2014 2:55:21 PM

Brokenbeast said:
Okay, I thought so.. Should I go with the 970 Pro3 R2.0 or
970A-G43?


Go with the 970A-G43 - both the boards you listed are marginal. If possible, do further research and pich a better board.
m
0
l
February 13, 2014 10:30:29 AM

T'was the mobo, got a new one - works fine.
m
0
l
!