Sign in with
Sign up | Sign in
Your question

[Please help] Freezing on Memtest86

Last response: in Systems
Share
January 20, 2014 2:17:02 PM

I've been experiencing many issues lately that nothing has solved. It mainly consists of randomly freezing and restarting with no error screens. It typically happens when i'm trying to boot into an OS or run a program.

The restarting/freezing occurs in safe mode too, but not when running commands such as chkdsk. I swapped PSU, GPU, HDD, and reseated everything else. A live boot of Ubuntu via usb also freezes/restarts.

I ran Windows Memory Diagnostics and it finished with no errors. Then I ran Memtest86 v4.20 off of the Ubuntu usb and it has frozen 3 times, all on test #5.

Since the patterns are random, it has frozen at 7%, 11%, and 70%. It has no errors up to this test. The test is still moving (underscore and + are flashing) but doesn't respond to input.

Pic: http://imgur.com/Y9Bup7l
(This one ran at 200mhz while the third one ran at 600, dont know why it changed)

Once I force a restart, Ubuntu no longer runs. Instead it says "SYSLINUX 4.04 EDD 2011-04-18 Copyright (C) 1994-2011 H. Peter Anvin et al" At this point I have to install it on the USB again in order to run another test.

The reason why i'm debating RAM vs Motherboard is because the windows diagnostics passed and I have symptoms of a faulty motherboard, but the consistent test #5 failure is interesting. All computer temps are normal.

Any ideas?

System Specs:
Athlon II x3 455 3.3ghz CPU
Antec Basiq 550w PSU/Logisys 480W PSU
PNY 4gb(1x4gb) 1333mhz RAM
Radeon HD 7750 GPU/GTX 660 2gb GPU
Western Digital 250gb HDD/Hitachi 250gb HDD
Asrock 970 Extreme3 Motherboard

More about : freezing memtest86

a c 468 V Motherboard
January 20, 2014 2:23:32 PM

check your cpu temps..make sure the thermal paste has not dried out. on older rigs i seen failing power supply that have to much ripple or the voltages are bouncing cause lock ups.see if someone has a volt meter see if running memtest the system voltages stay within atx spec or use hardware monitor to see if there holding. with ram start with one dimm put it in one slot and run memtest. if it fine add 2x dimm and move the known good dim into another slot. rule out failing ram or a bad ram slot.
m
0
l
January 20, 2014 2:28:54 PM

Thanks for the reply.

The CPU runs at 45C or so. Earlier today it would go up to 81.5 then shutdown (thats its limit). I reseated the CPU and it is back to normal, so i'm fairly sure it's not that.

I have tried 3 PSUs (returned the third one, a Thermaltake TLR2 600w), all have the same results. I've tried the same stick in multiple slots and it doesn't change anything (I only have 1x4gb stick).

Also, the motherboard does auto-voltages for the RAM and CPU. I tried setting the RAM at 1333mhz @ 1.5V and Ubuntu wouldn't show up until I reverted it back to auto.
m
0
l
!