Sign-in / Sign-up
Your question
Solved

Black Screen on bootup with computer turning itself on and then off and then on again.

Tags:
  • GPUs
  • Systems
  • Motherboards
  • CPUs
Last response: in Systems
January 20, 2014 6:57:29 PM

Hi guys, I've recently just finished rebuilding my computer and i'm just starting it up, but it's giving me a black screen on bootup when I start it up, sometimes it turns on and then turns itself off and then turns itself back on again.

Specs are.

CPU: Core2Quad Q9550
MEMORY: Dominator PLatinum DD3 2100mhz 1.65v (16GB 4x4GB)
GPU: Sapphire R9 290
MOBO: Asus p5q3 Deluxe
OS: Windows 7
PSU: Thermaltake 850w Toughpower 80 plus Gold

Yes, I know the systems bottlenecked, i'm in between upgrades.

My monitor says it's getting some sort of signal from the gpu, unlike when the it's not plugged it.

More about : black screen bootup computer turning

a b à CPUs
a b V Motherboard
January 20, 2014 9:05:45 PM

is all the the driver already installed ?
m
0
l
January 20, 2014 11:19:11 PM

rdc85 said:
is all the the driver already installed ?


I can't install the driver, I have to be inside windows for that.
and for me to get into windows I have to see something.

I can't even get into the bios because all i can see is black.
There's no motherboard beeps, POSTS' either which I find strange.

m
0
l
Related resources
a c 139 V Motherboard
a c 113 à CPUs
January 20, 2014 11:29:48 PM

This troubleshooting checklist should be helpful since you recently rebuilt the system.
"No POST", "system won't boot", and "no video output" troubleshooting checklist
"No POST", "system won't boot", and "no video output" troubleshooting checklist This checklist is a compilation of troubleshooting ideas from many forum members. It's very important to actually perform every step in the checklist if you want to... See full content
m
0
l

Best solution

a b à CPUs
a b V Motherboard
January 20, 2014 11:42:42 PM

I'm not clearly understand first post, "...when I start it up, sometimes it turns on and then turns itself off and then turns itself back on again..."

I assume this a random flickering problems (most 290 card has this problem with old driver, I heard) ...

Anyways try the link shortstuff_mt give..
Share
January 21, 2014 12:32:15 AM

HI again guys,

I went through that list that was posted and I got a beep when I had no ram installed and then I re-installed the ram and it doesn't beep at all.

It still has not solved the problem though.
m
0
l